Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2006, 07:36 AM   #1
Solid State Member
 
Join Date: Jun 2006
Posts: 7
Default Videocard

Hi to all!
A few days ago I got a new videocard. The problem is, that when I plug it on my
mainboard, my monitor won't start! I thought, I have to deactivate the onboard
card, which I normally use, but I don't quite now how! Can someone please help me to solve that!
__________________

Rosti is offline   Reply With Quote
Old 06-05-2006, 07:44 AM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Videocard

Enter the BIOS and look for anything Chipset, vide related. Check everywhere.

THere is the shared memory, take it all off and use the primary video to AGP or PCI-E.
__________________

lhuser is offline   Reply With Quote
Old 06-05-2006, 08:32 AM   #3
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Videocard

Well heres an easy one. Try this, make sure your monitor is plugged into the new video card. You can turn off onboard video by going into the bios, or just going to the hardware manager. (Right-click my comp, properties, click one of the tabs, and click on hardware or device manager.)
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 06-05-2006, 10:13 AM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Videocard

A lot of times after you install a video card, it should automatically disable the onboard by itself. Double check BIOS by rebooting the PC and hit the "Del" key or whatever button the screen ask you to push. Navigate around somewhere to see if there's an option to enable/disable onboard video display. Have fun playing around in there, just don't change something you don't know.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 06-05-2006, 01:19 PM   #5
Solid State Member
 
Join Date: Jun 2006
Posts: 7
Default Re: Videocard

Well, thank you guys!
[/QUOTE]make sure your monitor is plugged into the new video card[QUOTE]
This was my problem! Didn't know that the monitor should be plugged into the card(I know it sounds stupid for all you PC-Overmasters out there)!
Anyway 10x again!
Rosti is offline   Reply With Quote
Old 06-05-2006, 04:04 PM   #6
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Videocard

Quote:
Originally Posted by Rosti
Well, thank you guys!
"make sure your monitor is plugged into the new video card"
This was my problem! Didn't know that the monitor should be plugged into the card(I know it sounds stupid for all you PC-Overmasters out there)!
Anyway 10x again!
lol

well happened to me once, I was like wtf, why doesn't it start. Then looked to the back of the pc to make sure that the monitor was properly plugged in and noticed that I still had it plugged in to the onboard one.
mammikoura is offline   Reply With Quote
Old 06-05-2006, 04:35 PM   #7
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Videocard

yeah, it happened to me when i got my first vid card..fx5200..
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 06-05-2006, 04:45 PM   #8
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Videocard

uhh, the fx5200 is the worst gfx card ever!!!
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 06-05-2006, 05:08 PM   #9
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Videocard

Chill out man..he might not of gamed with it, he might of just wanted to get into Windows, im fed up of people saying "Ooo that sucks"

You dont know what he wanted to do with it, it might of just been so he can use his PC, so it would of been a fine card.
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0