Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2005, 07:07 PM   #21
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Video won't play

Hold on i didn't read your previous post.
__________________

VirtualDrone is offline   Reply With Quote
Old 11-04-2005, 07:09 PM   #22
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Video won't play

Try my suggestion up there.

If that still lags, then its something to do with the codec not running fast enough on your computer. So you could try lowering the size of the video, etc within Windows Media Player, and even the sound quality of the videos from within the Options.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-04-2005, 07:11 PM   #23
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Video won't play

Were is this test video? I can't seem to find it.
VirtualDrone is offline   Reply With Quote
Old 11-04-2005, 07:17 PM   #24
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Video won't play

Quote:
Originally Posted by Kage
Try my suggestion up there.

If that still lags, then its something to do with the codec not running fast enough on your computer. So you could try lowering the size of the video, etc within Windows Media Player, and even the sound quality of the videos from within the Options.
I already tried that. I don't get this becuase about 6 months ago I had these movies and they were working fine.
__________________

VirtualDrone is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0