Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2009, 12:59 AM   #1
Beta Member
 
KarboNeTik's Avatar
 
Join Date: Apr 2009
Posts: 1
Default Video viewing problem?

Every time I watch a video, I get this green writing on the top left corner of the screen.
http://tinypic.com/view.php?pic=11hyydg&s=5

It only ever used to happen when the video format was in either .flv or .avi. I would then have had to convert it to .avi to be able to watch it without that problem. I use VLC, WMP and WMC as video players.
I really do not wish to have to download any other players.

Now it seems that every single video, even in .avi format, has that green writing.

How do I get rid of it?
__________________

KarboNeTik is offline   Reply With Quote
Old 04-22-2009, 01:32 AM   #2
In Runtime
 
Join Date: Dec 2001
Posts: 154
Default Re: Video viewing problem?

are your settings setup to show track info?
__________________

Hid_Enigma is offline   Reply With Quote
Old 04-22-2009, 12:02 PM   #3
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Video viewing problem?

depends on your codecs actually.
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 04-22-2009, 04:16 PM   #4
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Video viewing problem?

Spec is very right; Check to make sure you have the correct codecs for all of these format types. Most video codecs come with the players, I'm sure there are websites that have these codecs if you need them. Unfortunately, sometimes they can actually cost money to get - just not often. Google .AVI codecs.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0