Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2008, 03:43 AM   #1
In Runtime
 
BamaFan2989's Avatar
 
Join Date: Jun 2006
Posts: 483
Send a message via AIM to BamaFan2989
Default video problems?

hey guys.

i have AoC and i have been playing it a lot.

on one of the opening movies it lags, and stuff. and i also see horizontal lines when watching movies and stuff on vlc on my laptop.

i have a nvidia geforce 8600m gt, any suggestions?

drivers are 177.35 forceware from laptopvideo2go.

thanks.
__________________

BamaFan2989 is offline   Reply With Quote
Old 06-27-2008, 01:01 AM   #2
Beta Member
 
Join Date: Jun 2008
Posts: 3
Default Re: video problems?

if u could post a screenshot of "lines" that u see maybe we could help
i wouldnt wanna guess but try to get a new divx codec or get a lite codec pack http://www.free-codecs.com/K_lite_co...k_download.htm
__________________

xtase is offline   Reply With Quote
Old 06-27-2008, 12:34 PM   #3
In Runtime
 
BamaFan2989's Avatar
 
Join Date: Jun 2006
Posts: 483
Send a message via AIM to BamaFan2989
Default Re: video problems?

right now i have combined community codec pack.

and, i can't really post a screen because it looks like it's trying to render or play it back or whatever, and its not really on the screen for long, only when a lot of movement on video.
BamaFan2989 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0