Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2007, 11:04 PM   #1
Baseband Member
 
pies's Avatar
 
Join Date: Oct 2006
Posts: 38
Send a message via AIM to pies
Default video problem

i got windows vista home premium and while watching a video on say youtube i would get the blue screen death anyone elses having this problem or know a solution
thanks
-pies
__________________

pies is offline   Reply With Quote
Old 02-16-2007, 04:50 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: video problem

Well it might help if you tell us the error. We need more details.
__________________

Raffaz is offline   Reply With Quote
Old 02-16-2007, 11:08 AM   #3
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Re: video problem

also, if you are getting a blue screen of death by just looking at online media. I would contact microsoft so they can look into the problem as well. They are right now trying to get as much feedback so they can create updates to prevent from problems happening again.
__________________
PSU:OCZ 600W modular - Mobo:ASUS P8Z68-V PRO - Processor:Intel Core i7-2600K - CPU Coolant:ZALMAN CNPS11X Extreme - Memory:CORSAIR Vengeance 8GB DDR3 1866 - Hard Drive:4.0 TB [2]Seagate Barracuda XT 7200 RPM SATA 6.0Gb/s - Video Card:NVIDIA GeForce 7950 GT 512mb - DVD Drives:Sony 18x DVD+/- DL Burner and Samsung 18x DVD+/- DL Burner - OS: Windows 7 Ultimate 64-bit
medabomb2000 is offline   Reply With Quote
Old 02-23-2007, 08:18 AM   #4
Baseband Member
 
pies's Avatar
 
Join Date: Oct 2006
Posts: 38
Send a message via AIM to pies
Default Re: video problem

I don't mean to reviev this post but I get no error code and now it gave me the blue screen while i was just on ie7 does anyone elese have problems like this with vista it just goes to the blue screen and restarts
pies is offline   Reply With Quote
Old 02-23-2007, 11:51 AM   #5
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Re: video problem

what i would try to do, is go to the microsoft website and download IE7 and re-install it. Hopefully this will patch what ever is wrong with it. And like i said before. If it keeps happening. Send a report to microsoft so they can further look into it and try to get a fix on the updates.
__________________
PSU:OCZ 600W modular - Mobo:ASUS P8Z68-V PRO - Processor:Intel Core i7-2600K - CPU Coolant:ZALMAN CNPS11X Extreme - Memory:CORSAIR Vengeance 8GB DDR3 1866 - Hard Drive:4.0 TB [2]Seagate Barracuda XT 7200 RPM SATA 6.0Gb/s - Video Card:NVIDIA GeForce 7950 GT 512mb - DVD Drives:Sony 18x DVD+/- DL Burner and Samsung 18x DVD+/- DL Burner - OS: Windows 7 Ultimate 64-bit
medabomb2000 is offline   Reply With Quote
Old 02-23-2007, 12:01 PM   #6
Baseband Member
 
pies's Avatar
 
Join Date: Oct 2006
Posts: 38
Send a message via AIM to pies
Default Re: video problem

thank you very much I've been hearing something about a problem with flash and just wondering if any one else had anything like this
__________________

pies is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0