Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-20-2010, 04:35 PM   #1
Beta Member
Join Date: Oct 2010
Posts: 1
Default Video not appearing on monitor

Hello, I was wondering if any of you can help me with a problem I'm having with my computer. I built this computer about 3 months ago and it has been working fantastically until now, Video card is Radeon HD 4890, RAM: 6GB G.Skill 1333mhz, 750gb WD 7200RPM HDD, Lite-On CD/DVD Burner, an Apevia X-Dreamer 3 case, 2 cathodes, 1 red one blue, OCZ 600W Modular PSU, Motherboard is an Asus M4A785TD-M Micro ATX, and an AMD Athlon Propus Quad Core 2.9ghz.
Now, I know the Hard Drive isn't fried because it worked in another computer of mine, the video card isn't because the fan still spins unless thats just some weird reason, I don't think it's the motherboard but it might be, it recognizes all the fans I have, and the Video card, and the activity light goes on, so I don't know there, the memory to my knowledge isn't fried but seeing as my other computer is DDR2 and I have DDR3 memory I can't check if it works or not, I don't see any reason why it would be though, also, weird thing is, I tried using the onboard video on my motherboard with the video card taken out completely and no video showed up still, I tested my computer with and without a video card on multiple monitors and got the same result every time, no audio/video. I've got an Alienware monitor, it's 21.5 inches, has a specific name I don't remember, anyone that can identify my problem and has a solution to it I will give $15 on PayPal. Hope someone can help, thank you.
Pictures of my computer here -

I'm paying real money.

Mr_Anderson is offline   Reply With Quote
Old 10-21-2010, 12:41 AM   #2
Solid State Member
j0elr0xx0rz's Avatar
Join Date: Oct 2010
Posts: 8
Default Re: Video not appearing on monitor

Have u tried pulling out the clock (cmos) battery out? it will reset cmos settings, and u should be able to use the integrated video if it hasn't failed.
I would try ur video card in another system to see if it outputs video, too.
j0elr0xx0rz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0