Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-18-2005, 06:14 PM   #1
Daemon Poster
karling07's Avatar
Join Date: Feb 2005
Posts: 1,099
Default Video Card works in one PC but not another! Weird

Here's a history of my problem. Our school is giving away all of their used parts because they're building new computers. I took a video card (AGP) and two mobos. one was intel, one was AMD. the AMD one was better but did not have onboard gfx.

So i put the gfx card into the AMD mobo and plugged everything in correctly and turned it on. The monitor didn't recongize anything! Just kept an orange light with a blank screen.

So i tested it with the intel mobo and put it into the AGP slot there and booted up the pc. and it worked!

So today i went to school and out of curiousity, put the gfx card in another PC identical to my AMD one (they had a bunch left over) and it didn't work there!

Why won't it work with the PC i want it to and how can i fix it??


karling07 is offline   Reply With Quote
Old 10-18-2005, 06:22 PM   #2
Daemon Poster
Feircepc's Avatar
Join Date: Aug 2005
Posts: 1,241
Default Re: Video Card works in one PC but not another! Weird

maybe on the intel pcs they installed the drivers and what not only on the intels and not amd. lol not so sure its hard to tell. could be lots of things.
Feircepc is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:57 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0