Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2007, 09:14 AM   #1
Solid State Member
 
Join Date: Jun 2007
Posts: 17
Default Video Card still does NOT work *angry*

Awhile ago I bought a nvidia 7600gs video card and it didn't work, I later realized that my psu was not powerful enough. I had a 305w power supply, and the card required at least 350w. So..I bought a new PSU (400w) and plugged it in, installed it, it worked fine. But, when I plug the graphics card in it still DOES NOT work. The fans spins but nothing is happening! I have no idea whats going on! I had an integrated gpu before and have never used the pci express slot. But, I do notice theres a pci-e plug on my new psu. Do I have to plug that into a slot or something on the motherboard to power up the slot somehow??

Btw, the PC is a Dell Dimension 4700,

Thank you

I also know everything about the BIOS, making sure it is set to recognize new hardware, etc.
Also, I'm using a DVI to VGA converter, but I doubt that has anything to do with it. I have tried two different DVI to VGA converters and both of them didnt work.
__________________

Aianiel is offline   Reply With Quote
Old 08-01-2007, 09:25 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Video Card still does NOT work *angry*

well you need to plug one power cable into the vid card. I'm not 100% sure if the 7600GT requires this but I'd assume it does.

That might do the trick.

Also you might want to go into the bios and disable to onboard video card, also make sure that the default graphics input (or something like that) is pci-e.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 08-01-2007, 09:40 AM   #3
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Video Card still does NOT work *angry*

that is a GS not a GT and neither require extra power

anyways RMA the card. every once in a while one of thems bad, cant test them all! hope it hasnt been too long since you bought it..
Rudster816 is offline   Reply With Quote
Old 08-01-2007, 09:42 AM   #4
Solid State Member
 
Join Date: Jun 2007
Posts: 17
Default Re: Video Card still does NOT work *angry*

And there is no disable onboard video card in the BIOS on this comp. There's just the AUTO (detects new video adapters) and ONBOARD (uses onboard video adapter) I did disable the onbaord graphics using the device manager before installing the card though.
Aianiel is offline   Reply With Quote
Old 08-01-2007, 09:45 AM   #5
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Video Card still does NOT work *angry*

Quote:
Originally Posted by Aianiel View Post
And there is no disable onboard video card in the BIOS on this comp. There's just the AUTO (detects new video adapters) and ONBOARD (uses onboard video adapter) I did disable the onbaord graphics using the device manager before installing the card though.
windows wouldnt cause the whole thing to go down. maybe try reseting your BIOS with the jumper. should be in the manual if you still have it otherwise just look at your motherboards manufacturers site they will have it. if you dont know your motherboard then download everest ultimate(google it) very good program and will tell you your exact motheboard
Rudster816 is offline   Reply With Quote
Old 08-01-2007, 12:06 PM   #6
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Video Card still does NOT work *angry*

While the video card is plugged into the PCI-E slot, have you tried plugging your monitor cable into the onboard video? Sometimes it wont detect the new card and it will go to onboard. If that is the case you could try resetting the bios like rudster suggested or check the motherboard's manufacturs website and see if there is a bios update. The update may give support to the video card. If all of this fails, if you can, try the video card on another computer. It is possible that the card simply is not compatible with the dell, and the card is good.
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 08-02-2007, 03:22 PM   #7
Solid State Member
 
Join Date: Jun 2007
Posts: 17
Default Re: Video Card still does NOT work *angry*

Yeah, my computer does not detect the video card at all.
__________________

Aianiel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0