Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-25-2008, 05:55 PM   #1
Daemon Poster
Fanatic4Christ's Avatar
Join Date: Nov 2007
Posts: 1,351
Default video card, s-video to tv, how ???????

okay well i just got this new video card so i was looking around my house for a svideo cord and ended up finding one, plugged it in and i have the tv on the setting but when i push identify it only notices 1 and like it'll have a line that goes across my monitor and it'll do the exact same thing on the tv but the tv will stay black. what do i need to do to fix this so i can run a somewhat type of dual monitor or just same screen, as long as i can see on my tv because i want to watch video's and movies and whatnot on it from my computer =\ card is ATI sapphire hd 3850 as said in sig just to clear things up
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0