Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-26-2007, 11:08 AM   #1
Daemon Poster
Steemax's Avatar
Join Date: Feb 2006
Location: USA
Posts: 590
Send a message via AIM to Steemax Send a message via MSN to Steemax Send a message via Yahoo to Steemax
Default Video card probs

soo.. I using vista 32 bit... with thelappy in my sig.. The drivers for display that it comes with .. work perfectly with everything except for world of warcraft.. it causes the driver to crash and the comp restarts and it says recovered from a "display driver error". SECOND I update the drivers to the newest one ... ok now World of warcraft works perfectly BUT when i press CTRL + AlT + Delete it takes me to the blue screen where u click task manager but there are black strieks going up and down the screen... also when I open a program and the screen goes dark and asks are you sure you want to continue.. i get strieks going up and down... Ill try to get some screen shots in a second...

well its not leting me SS in that screen.. anyways i wanted to add that the black lines only go up and down when i hover over a button with the mouse.. if that helps...
| Intel Core i7 4770K | Nvidia GTX 770OC | Samsung EVO 500GB SSD | Carbide 400R | Corsair Vengeance 16gb DDR3 | Corsair 750TXV2 PSU | Corsair Hydro 100i | Gigabyte Z87 Mobo |
Steemax is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:42 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0