Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-29-2006, 01:46 PM   #1
Solid State Member
Join Date: Jun 2006
Posts: 14
Default Video Card problems?

I have a fairly new Acer Aspire 5670 laptop thats got an ATI Mobility Radeon X1400 video card in it. Sometimes when I turn on the laptop the screen will be completly blank until it finishes loading and then the screen will work, but it will have a black bar on the right like its going from a wide screen to a regular screen. So then I restart the computer and while it loads at first it will have centered the screen so there are black bars on both sides and then when its finished loading the screen will return to normal. I've also had problems with the screen never coming on, but then I'll just turn off the computer and turn it back on and it'll be normal.

Does this sound like a video card problem or something else?
YoTank Girl is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0