Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-23-2005, 06:53 PM   #1
In Runtime
 
Jack05's Avatar
 
Join Date: Feb 2005
Posts: 188
Send a message via MSN to Jack05
Default Video card problems?

hey all
im hoping that its not my video card as it means a rather boring drive to the computer shop. These are screen shots of UT 2003 with the various problems.

This is the initial problem i have been having
http://img189.exs.cx/my.php?loc=img1...problem1hf.png

after i alt+tab back into game i started getting this?!?
http://img102.exs.cx/my.php?loc=img1...bleprob4nq.png

yet more evidence
http://img23.exs.cx/my.php?loc=img23...problem4yv.png

not sure if its my vid card or just the settings in the game, or maybe just the game itself (it is original). It doesn't do it in any other games, but having said that this game never played up on my last computer!
any help would be great
jack
__________________

__________________
A true Gamer.......
Jack05 is offline   Reply With Quote
Old 02-23-2005, 06:55 PM   #2
Daemon Poster
 
CarpeNoctem's Avatar
 
Join Date: Oct 2004
Posts: 1,274
Send a message via AIM to CarpeNoctem Send a message via MSN to CarpeNoctem
Default Re: Video card problems?

What are your resolution and detail settings at?
__________________

__________________
How many people can read hex if only you and dead people can read hex?

Start using reputation points!!!
CarpeNoctem is offline   Reply With Quote
Old 02-23-2005, 07:13 PM   #3
In Runtime
 
Jack05's Avatar
 
Join Date: Feb 2005
Posts: 188
Send a message via MSN to Jack05
Default

hey dude
default they are 640x480?
not sure what the problem is as this is a clean computer my other comp played pirated games and was slow but played it better?
I am playing it with
high detail
high quality
high texture

shouldn't be a prob as i play with the same settings as COD and never had any glitches let alone this!
jack
__________________
A true Gamer.......
Jack05 is offline   Reply With Quote
Old 02-24-2005, 06:39 AM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Video card problems?

I've read about those artifacts before...

Its when a your video card has a defect in one of it's pipe lines used for rendering of the image and causes lines down the screen that flicker. On your case, it could be the Z rendering pipe. There is loads about it if you search on google.

So I'm sorry, but it is probably your video card going a bit strange...

*KaGe*
Kage is offline   Reply With Quote
Old 02-25-2005, 02:34 AM   #5
In Runtime
 
Jack05's Avatar
 
Join Date: Feb 2005
Posts: 188
Send a message via MSN to Jack05
Default

cant be my vid card must be the game, as i played COD in high everything and not a single mess up
jack
p.s ill send an email off the the company that made my comp though just to be sure
__________________
A true Gamer.......
Jack05 is offline   Reply With Quote
Old 02-25-2005, 06:22 AM   #6
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Video card problems?

Try playing around with the settings and BTW that isn't UT2k3! i have UT2k3 and its diff.....
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 02-25-2005, 06:46 AM   #7
In Runtime
 
Jack05's Avatar
 
Join Date: Feb 2005
Posts: 188
Send a message via MSN to Jack05
Default

its unreal tournament
i thought the new one was 2004?
jack
__________________
A true Gamer.......
Jack05 is offline   Reply With Quote
Old 02-25-2005, 04:34 PM   #8
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Video card problems?

Quote:
Originally Posted by Jack05
hey all
im hoping that its not my video card as it means a rather boring drive to the computer shop. These are screen shots of UT 2003 with the various problems.

This is the initial problem i have been having
http://img189.exs.cx/my.php?loc=img1...problem1hf.png

after i alt+tab back into game i started getting this?!?
http://img102.exs.cx/my.php?loc=img1...bleprob4nq.png

yet more evidence
http://img23.exs.cx/my.php?loc=img23...problem4yv.png

not sure if its my vid card or just the settings in the game, or maybe just the game itself (it is original). It doesn't do it in any other games, but having said that this game never played up on my last computer!
any help would be great
jack
you said UT2k3 and the new one is UT2k4
__________________

__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0