Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-19-2005, 02:15 PM   #1
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Video card problems

Hello, my eVGA E-Ge-Force fx 5500 wont work properly...on my old computer with agp 2x it would work perfectly on this new one (agp 4x) it wont work that good....like in halo pc, the gun sparks wont show...and in the banshee the white trail doesnt show....heres a video, whenever i record me playing with fraps it shows EVERYTHING perfectly but when i dont it doesnt show it good.

http://www.bestbuy.ca/catalog/prodde...ewdeptid=20001
there is a link to the video card

here is a link to the video

http://rapidshare.de/files-en/649636/Movie.rar.html
__________________

__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 02-19-2005, 04:27 PM   #2
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: Video card problems

are you overclocking?
__________________

__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Old 02-19-2005, 04:29 PM   #3
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: Video card problems

no
__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 02-19-2005, 05:04 PM   #4
Daemon Poster
 
zoomtm's Avatar
 
Join Date: Feb 2005
Posts: 1,072
Send a message via AIM to zoomtm Send a message via MSN to zoomtm Send a message via Yahoo to zoomtm
Default Re: Video card problems

hmm a 5500 in an agp 2x slot? might have damaged the card, since agp 2x is 3volts while agp 4x/8x are 1.5
__________________
Heat: ZoomTm
Ebay: ZoomTm
zoomtm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0