Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-16-2010, 08:14 PM   #1
In Runtime
Join Date: Jul 2005
Posts: 132
Default Video card problem

I built my PC back in July of 2009 and about half a year later it started giving me problems. I would leave my computer idle and would return to find the mouse and keyboard unresponsive, upon restart I'd get a "No mouse or keyboard present" error and I'd usually either have to reset the CMOS or unplug the power cable from the PSU to get it to work again. While annoying, this didn't happen that often so I just kind of ignored it. I would also occasionally receive a "Display driver nvlddmkm stopped responding and has sucessfully recovered" but this also didnt happen often enough for me to care to solve it. Within the last week or so I've been having problems playing Call of Duty Black Ops, it would basically minimize to the desktop at random and sometimes crash altogether. I ended up reformatting and installing Windows 7 but to no avail, the problems resurfaced. I updated my BIOS and so far the keyboard error isn't really an issue but I'm unable to play any games for more than a minute or two before it starts crapping out on me. Anyone have any ideas? Maybe just a bad video card?

Here's the latest error:

Windows 7 Home Premium
Intel i7 920 @ 2.67
6GB Corsair DDR3 RAM
EVGA x58 3x SLI Mobo 132-BL-E758 Tylersburg
EVGA Geforce 295 GTX Stock settings
850W Corsair PSU

fetus is offline   Reply With Quote
Old 12-16-2010, 09:32 PM   #2
Daemon Poster
Join Date: Oct 2010
Posts: 624
Default Re: Video card problem

this has happened to me as well, but only after I started playing Bad Company 2. Crash to desktop *******. no errors or warnings.
But mine is completely random, could be a couple minutes or after an hour or two.
I thought it may be my video card as well, but if you are having same problem with a newer card, the problem has got to be something else.

Asus M4A88T-M/USB3<>PhenomII X4 965e<>Asus ENGTX460
Seagate 320GB/1TB<>Win7 Ulti 64Bit<>Antec900
SyncMaster 2220WM<>HyperX 16gb<>Cooler Master 600W
detox is offline   Reply With Quote
Old 12-19-2010, 01:14 PM   #3
In Runtime
Join Date: Jul 2005
Posts: 132
Default Re: Video card problem

I decided to roll back my drivers and so far it seems a lot more stable, at least with playing games. I'm now having trouble watching movies with VLC, it randomly locks up.
fetus is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0