Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2007, 06:25 PM   #1
Solid State Member
 
Join Date: May 2007
Posts: 10
Default Video card problem

Specs:
Mobo: GA-K8VM800M
CPU: AMD Sempron 3100+
Video Card: ATI Radeon 256mb X700

I recently formatted my computer and expectedly, the video card was messed up. The problem is that when I get into windows, everything is in 4bit colours and in the lowest resolution. I did everything I could, installed everything that was on the CD, got the latest drivers for the card, got drivers for my motherboard and checked all the options in the BIOS.

http://img204.imageshack.us/img204/6217/problem3ur8.png
(not my computer, but the same problem)

I appreciate it if anyone can solve this problem.
__________________

MC91 is offline   Reply With Quote
Old 06-03-2007, 06:41 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Video card problem

This could be a Virus or something of the nature, What does it say about the driver in device manager ?
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-03-2007, 06:51 PM   #3
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Video card problem

This is going to sound real dumb but from experiance I'm going to ask it:

Have you tried changing resolution and colors in windows, or were you just relying on the drivers to do it for you?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-03-2007, 07:05 PM   #4
Solid State Member
 
Join Date: May 2007
Posts: 10
Default Re: Video card problem

Its definitely not a virus. When I formatted it, it was using onboard and I switched it to use my video card. I didn't use the internet at all.
It says the device is working.

Lol, I think that was the first or second thing I tried. Adjusting the colour and resolution doesn't do anything. It asks if I wanted to keep it or revert back to the previous adjustment but nothing changed.
MC91 is offline   Reply With Quote
Old 06-03-2007, 07:10 PM   #5
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Video card problem

Well the last resort would be to un-install the whole thing from device manager, and then just reboot and see if windows loads a default driver for it when it loads windows up.

then if it works, you can upgrade the driver from the cd.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-03-2007, 07:49 PM   #6
Solid State Member
 
Join Date: May 2007
Posts: 10
Default Re: Video card problem

That didn't work. Still have the same problem.

Actually, I restarted again and this appeared.

The Catalyst Control Center is not supported by the driver version of you enabled graphics adapter. Please update you ATI graphics driver, or enable your ATI adapter using the Displays Manager.

Downloading the driver at ATI didn't solve this problem. The 4bit color and minimum resolution is still there.
__________________

MC91 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0