Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-12-2005, 10:05 PM   #1
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default Video Card Problem?

I recently upgraded to a 500Watt power supply and today I've gotten an error stating that the video card is receiving insufficient power. How can this be, anyone have any ideas?
__________________

fetus is offline   Reply With Quote
Old 11-12-2005, 10:16 PM   #2
In Runtime
 
maroondude14's Avatar
 
Join Date: Jun 2005
Posts: 142
Default Re: Video Card Problem?

Did you make sure that the connections are all secure?
__________________

maroondude14 is offline   Reply With Quote
Old 11-12-2005, 10:20 PM   #3
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: Video Card Problem?

yeah, that would be your best bet, and make sure everything is tight on the mobo and pci slots
__________________
We ride, we die {マFORUM 2007{マ
boardordi3 is offline   Reply With Quote
Old 11-12-2005, 10:27 PM   #4
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default Re: Video Card Problem?

I just double-checked all the connections and everything is firmly in place.
fetus is offline   Reply With Quote
Old 11-12-2005, 10:34 PM   #5
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: Video Card Problem?

hmmmmmmis it possible that ur psu is f'kd
what kidna vid card do u hav?
__________________
We ride, we die {マFORUM 2007{マ
boardordi3 is offline   Reply With Quote
Old 11-12-2005, 10:38 PM   #6
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default Re: Video Card Problem?

well ya see i just installed a new 500 watt power supply in a dell computer that supposedly uses a proprietary power supply...and i use a 6800gt.
fetus is offline   Reply With Quote
Old 11-12-2005, 10:46 PM   #7
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: Video Card Problem?

wait, your using a dell?
well thats your problem! lol
If i were you, i would sell the dell for what it's worth ($25) and build another comp.
buttt, other than that, i would rollback the drivers for the vidcard,(or do a sys restore) then reinstall all your drivers, and if all else fails, on monday morning call Nvidia.
good night and good luck
^yea i know that was corny and kinda queer lol
__________________
We ride, we die {マFORUM 2007{マ
boardordi3 is offline   Reply With Quote
Old 11-12-2005, 11:15 PM   #8
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default Re: Video Card Problem?

thanks, but don't you think that the problems stem from the fact that there may be some kind of compatibilty issue with this new psu?
fetus is offline   Reply With Quote
Old 11-13-2005, 10:54 AM   #9
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: Video Card Problem?

possibly, because dell might not want you messin wit ther awsum parts, but i doubt it
if that is the case tho, u'd hav to change the bios
try different things, it helps,if that doesnt help, go to the store where you bought it from and trade it in.

like i said before tho, mess wit the drivers, and stuff like that, try starting over from scratch.
__________________
We ride, we die {マFORUM 2007{マ
boardordi3 is offline   Reply With Quote
Old 11-13-2005, 05:47 PM   #10
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Video Card Problem?

i only get that error when i dont plug the cable into the graphics card, u did do that right?
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0