Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2012, 06:52 AM   #11
Daemon Poster
 
*= WildCat =*'s Avatar
 
Join Date: Jun 2012
Location: England
Posts: 1,247
Default Re: Video card not decting when installed

Hiya KwonMinwoo1

The ATI Diamond Raedon X1300 is quite an old card (released around 2006) and you say
Quote:
Now when I remove the video card and restart the computer it starts up just fine with no errors
do you have access to another Video Card that you can try in your system as I'm thinking your ATI Diamond Raedon X1300 may be faulty.
__________________

__________________
Core i7 3770K, Gigabyte GA-Z77P-D3, Coolermaster Hyper 212 EVO, Crucial Ballistix Sport 8GB DDR3, ASUS GeForce GTX 650 Ti, Corsair Series CX750w, Intel 320 Series SSD, WD Caviar Black 1TB, Pioneer BDR-207DBK 12x Blu Ray/DVD, Black Night Case, Saitek & Razer, Windows 7 Pro SP1 x64, ZA Antivirus + Firewall
*= WildCat =* is offline   Reply With Quote
Old 06-26-2012, 03:37 PM   #12
Solid State Member
 
Join Date: Jun 2012
Location: USA
Posts: 6
Default Re: Video card not decting when installed

Hi there no unfortunately I don't have another video card I can try but I'm beginning to think that it may be faulty because I checked my BIOS and it has already been set to AGP start up so its still not responding.
__________________

KwonMinwoo1 is offline   Reply With Quote
Old 06-26-2012, 03:57 PM   #13
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Video card not decting when installed

It's drivers for the card first. Then shut down and install the card. Then power back up.
The OS will find the card and finish the install.
setishock is offline   Reply With Quote
Old 06-26-2012, 04:45 PM   #14
Solid State Member
 
Join Date: Jun 2012
Location: USA
Posts: 6
Default Re: Video card not decting when installed

I just tried that and still no luck I really think that the card itself may be done but I'm still not sure yet I'm seriously stumped right now
KwonMinwoo1 is offline   Reply With Quote
Old 06-26-2012, 04:56 PM   #15
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Video card not decting when installed

Your best bet is to try a known good card. See if you can borrow one from a friend if you don't have one or pick up a cheap one from the store for testing.
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Reply

Tags
error, video card

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0