Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2009, 09:20 PM   #1
Beta Member
 
Join Date: Jun 2009
Posts: 2
Default video card memory issues

im running two xfx gtx 285's on SLI with the EVGA X58 mobo. i should be getting 2gigs of memory off of these cards but when i run dxdiag it says i only have 492mb? what could be the reason for this? im running windows 7 with directx 11
__________________

dseeburg is offline  
Old 06-16-2009, 09:29 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: video card memory issues

I'm thinking it's just a bug in the software and nothing to really worry about. What driver version are you using?

Try using this and see what it reports: GPU-Z
__________________

Atomic Rooster is offline  
Old 06-16-2009, 09:34 PM   #3
Beta Member
 
Join Date: Jun 2009
Posts: 2
Default Re: video card memory issues

ok that says both are running at full power..thanks! you can close this thread
dseeburg is offline  
Old 06-16-2009, 09:35 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: video card memory issues

You got it.
Atomic Rooster is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0