Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-10-2008, 12:32 AM   #1
Beta Member
 
Join Date: Jul 2008
Posts: 4
Default Video card help, please.

Ok so i have a ATI Radeon 2600Pro, its plugged in correctly, i made sure i meet the requirements, but my monitor is not working and the fan on the card itself it not working(meaning the card isn't getting power?) an anyone give me step by step on how to add this video card, to double check if i did it correctly, or any input on what exactly to do from having the old video card in, removing old drivers, adding new card, installing new drivers.
__________________

codysatan is offline   Reply With Quote
Old 07-10-2008, 12:51 AM   #2
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Video card help, please.

What are your specs?

It seems like the card is not getting any power at all, so what is your power supply?
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 07-10-2008, 01:12 AM   #3
Beta Member
 
Join Date: Jul 2008
Posts: 4
Default Re: Video card help, please.

Quote:
Originally Posted by FlightSimBoy View Post
What are your specs?

It seems like the card is not getting any power at all, so what is your power supply?
Windows XP
AMD Duron Processor ~1400MHz
400W Power Supply
2G ram
codysatan is offline   Reply With Quote
Old 07-10-2008, 01:19 AM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Video card help, please.

Is this a new video card or used? I assume it's an AGP card.

It should be getting power if it's fully seated properly in the slot and the 4-pin power connector is attached.
Atomic Rooster is offline   Reply With Quote
Old 07-10-2008, 01:21 AM   #5
Beta Member
 
Join Date: Jul 2008
Posts: 4
Default Re: Video card help, please.

Quote:
Originally Posted by Atomic Rooster View Post
Is this a new video card or used? I assume it's an AGP card.

It should be getting power if it's fully seated properly in the slot and the 4-pin power connector is attached.
Its a new card, I'm out of ideas on what to do =[ maybe i whent wrong in the instructions, the manual isn't very helpful.

It is an AGP card.

Do the old drivers "Need" to be uninstalled first off, or an they be uninstalled after the new card is in, also, i notcied the fan on the card starts for a split second when i power on my pc
codysatan is offline   Reply With Quote
Old 07-10-2008, 02:10 AM   #6
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Video card help, please.

Well, was your previous card an ATi? If so, then the drivers might not have to be un-installed.

Go to ati.com and get the latest drivers anyway just in case.

This is not a driver issue, I am sure though.

Do you know your PSU's brand and model number, or how many amps on the 12V rail?
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 07-10-2008, 02:16 AM   #7
Beta Member
 
Join Date: Jul 2008
Posts: 4
Default Re: Video card help, please.

Quote:
Originally Posted by FlightSimBoy View Post
Well, was your previous card an ATi? If so, then the drivers might not have to be un-installed.

Go to ati.com and get the latest drivers anyway just in case.

This is not a driver issue, I am sure though.

Do you know your PSU's brand and model number, or how many amps on the 12V rail?
Brand is NZXT
Model No. MPT 400
__________________

codysatan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0