Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2009, 09:53 PM   #1
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Video Card or Game problem?

Not exactly sure which is the problem, but for some weird reason Call of Duty: WaW Multiplayer lags a lot..not like freeze lag..just low fps lag. I'm running on 1440x900 and all No, or minimum on the rest. In some areas I get great framerates, in others..it's terrible.

Well, I got bored and started playing the Singleplayer Version on about Medium settings, and I got much better frame rates...what's the deal???

My video card isn't overclocked..and the CCC 3D Settings are on 'High Performance'.

Could this be a bug in the Multiplayer game? I know there are tons of bugs, but I'm just not sure if it's my computer or the game..

Hopefully when the patch comes out it will fix it, if it is the game..but otherwise, I'm stuck.
__________________

__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 02-02-2009, 09:58 PM   #2
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Video Card or Game problem?

put your router in dmz.

go to your router setup page (192.168.1.1 or 192.168.1.2) look for dmz and enable it and try playing again
__________________

__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 02-02-2009, 10:51 PM   #3
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: Video Card or Game problem?

how do i do that?

yeah...i'm not doing that. Was reading on a bunch of forums and they all replied saying do not enable dmz...it will open your router to a ton of unsafe things...very easy for hackers to get into
__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 02-02-2009, 10:52 PM   #4
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Video Card or Game problem?

what kind of router do you have
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 02-02-2009, 10:59 PM   #5
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: Video Card or Game problem?

see my last post. ^^^^^^^^
__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 02-02-2009, 11:44 PM   #6
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Video Card or Game problem?

Update your drivers.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 02-03-2009, 01:31 AM   #7
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Video Card or Game problem?

im not telling you to run in dmz for your whole life. just run it for 5 minutes and see how your game performance is.

Were just here to diagnose and rule things out



also make sure windows firewall has your game in its exception list
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 02-03-2009, 06:34 AM   #8
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: Video Card or Game problem?

Quote:
Originally Posted by rohan23 View Post
Update your drivers.
I have version 9.1.

Quote:
Originally Posted by Prodigy146 View Post
im not telling you to run in dmz for your whole life. just run it for 5 minutes and see how your game performance is.

Were just here to diagnose and rule things out



also make sure windows firewall has your game in its exception list


Ok, I'll do it real quick.
__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 02-03-2009, 08:58 AM   #9
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Video Card or Game problem?

and did it help?
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 02-03-2009, 03:45 PM   #10
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: Video Card or Game problem?

Not a bit.
__________________

__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0