Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-12-2005, 02:16 PM   #1
In Runtime
MeTzenAs's Avatar
Join Date: Oct 2005
Posts: 179
Send a message via AIM to MeTzenAs
Default video card AGP VDDQ problems

sorry if this is a double post couldn't see last post

hello, I currently have a asus p4s800 board and a asus V9520 (I think the version number is right) geforce fx 5200 card.. when I check my smart doctor it doesn't register any AGP VDDQ. my other voltages read as follows

VCC - 3.21
Vcore - 1.37
** AGP VDDQ - (nothing) **
FB VDDQ - 2.64

my temperatures are..

GPU - 42 degrees C
RAM - 45 degrees C

had this system for about a year and just formatted comp.. but the VDDQ has never registered just never worried about it because gaming seems fine, and never seen any real problems. I also have never upgraded my bios anyone have any ideas as to what this is? Please don't tell me theres something wrong with my mobo.. Thanks in advance for any healp.

AMD 4000+ w/ san diego core, Gigabyte GA-K8NSC-939 mobo, 1GB of Corsair XMS ddr400, 1GB Rosewill w/ black heat spreaders ddr400, (2GB of RAM total), ATI X850XT Platinum Edition (AGP), 160gb Seagate sata HD, 120gb Western Digital IDE backup drive, Antec smartpower 2.0 450w PSU, Logitech MX 518 expert gaming mouse. Logitech Precision PC Gaming Headset
MeTzenAs is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0