Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-01-2007, 06:20 PM   #1
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default video card

my video performance is dropping how would i fix this without going to system/advanced/performance
__________________

ringtemek is offline   Reply With Quote
Old 12-01-2007, 06:21 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: video card

What exactly is wrong?
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 12-01-2007, 06:31 PM   #3
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default Re: video card

my computer freezes more than usual
ringtemek is offline   Reply With Quote
Old 12-01-2007, 06:40 PM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: video card

usual? your comp shouldn't freeze at all
what are your system specs? have you changed and voltages ect from factory default
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 12-01-2007, 06:57 PM   #5
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default Re: video card

Specs:
Mainboard : MSI P4MAM2-V (MS-7095)
Chipset : VIA P4M266 (VT8751)
Processor : Intel Pentium 4 @ 2400 MHz
Physical Memory : 2048 MB (2 x 1024 DDR-SDRAM )
Video Card : Nvidia Corp GeForce 6600 GT
Hard Disk : ST3320620A (320 GB)
CD-Rom Drive : LITEON CD-ROM LTN526S
CD-Rom Drive : ATAPI DVD A DH20A3P
Monitor Type : Acer AL1715 - 17 inches
Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
DirectX : Version 9.0c (March 2006)
ringtemek is offline   Reply With Quote
Old 12-01-2007, 07:05 PM   #6
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: video card

Sounds like your computer just needs a general tune up.

Defragment your hard drive - http://support.microsoft.com/kb/314848
Run adware and virus scans
Adware - http://www.download.com/Ad-Aware-200...html?tag=lst-1
Virus - http://www.download.com/AVG-Anti-Vir...html?tag=lst-3
And run CCleaner - http://www.ccleaner.com/

See if that helps anything.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 12-01-2007, 09:05 PM   #7
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default Re: video card

not working
ringtemek is offline   Reply With Quote
Old 12-01-2007, 09:33 PM   #8
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: video card

You're not really giving me much to work with here, I don't really know what's going wrong, so it's hard to help. Update to the latest drivers?
http://www.nvidia.com/object/winxp_163.75.html
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 12-01-2007, 09:38 PM   #9
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: video card

Quote:
Originally Posted by ringtemek View Post
not working
Maybe you should actually try some of the things suggested to you mate.
__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 12-01-2007, 10:01 PM   #10
In Runtime
 
Join Date: Jan 2005
Posts: 124
Default Re: video card

What programs are you running when it freezes?
__________________

__________________
My build: Gigabyte GA-P35-S3||Intel Dual Core E2160 @3.2ghz||2gb PC2 6400 Geil||Gainward 8800gt||Maxtor 160gb + 80gb HD||LG DVD/RW||Arctic Cooler 7 Pro||450w XPower PSU||3d Mark 06 = 10760
99tollap is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0