Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2005, 08:36 PM   #1
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Video Card.

I have a Leadtek A360 GeForce FX 5700 LE.

The problem is, i reinstalled windows so i'm installing the driver for it but, a window pops up saying "Warning: Maybe not a Leadtek product"
This is the first time something like that is happening...
__________________

__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 12-14-2005, 08:39 PM   #2
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Video Card.

Are the drivers on a disk? Download the latest
__________________

99nasha is offline   Reply With Quote
Old 12-14-2005, 08:44 PM   #3
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Video Card.

I tried the disk and then i downloaded the latest from www.leadtek.com
Still, same thing.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 12-14-2005, 08:45 PM   #4
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Video Card.

Is your copy of windows geniune?
99nasha is offline   Reply With Quote
Old 12-14-2005, 08:55 PM   #5
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Video Card.

Hmmm....noooo...lol...
But it worked before.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 12-14-2005, 09:02 PM   #6
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Video Card.

Well that may be your problem. My nvidia drivers always have a bitch when I install them. Did you install these drivers before you cracked windows or after?
99nasha is offline   Reply With Quote
Old 12-14-2005, 09:03 PM   #7
AOD
In Runtime
 
AOD's Avatar
 
Join Date: Nov 2005
Posts: 348
Default Re: Video Card.

Download the NVIDIA Drivers from www.nvidia.com.
__________________
Yes I have another problem...
AOD is offline   Reply With Quote
Old 12-14-2005, 09:05 PM   #8
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Video Card.

Well this is like the third time trying to install it on a fresh windows and it worked the other 2 times.

And I didn't need to crack anything, i'm running Xp Pro Corp.
__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Old 12-14-2005, 09:10 PM   #9
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Video Card.

Does it install? Or does it just broing a warning up?
99nasha is offline   Reply With Quote
Old 12-14-2005, 09:16 PM   #10
Daemon Poster
 
wiktorek01's Avatar
 
Join Date: Mar 2005
Posts: 1,089
Default Re: Video Card.

All Working!!! I got the drivers off of Nvidia and it worked. But that's pretty wierd how Leadtek was being gay and stuff. lol

Big thanks goes to 99Nasha, you had like ur heart set on fixing this problem, and i appreciate it.
And Big thanks to AOD for solving my problem
__________________

__________________
-Pentium 4 @ 2.4GHz -Intel Mobo
-2X 512 MB DDR RAM
-Geforce FX 5700LE 256MB -SoundBlaster 24 bit
-Samsung 80GB hdd - Western Digital 160GB hdd
wiktorek01 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0