Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-19-2005, 05:18 PM   #1
In Runtime
 
Join Date: Aug 2004
Posts: 223
Default Video

I just reforrmatted my computer due to a virus and everything is fine now except when i goto watch little video clips on WMP its all funny colors, how do i fix this?

when i play movies in winamp its fine

edit: i also have the xvid codec, is there any other codecs i need?
__________________

rymort is offline   Reply With Quote
Old 10-19-2005, 05:53 PM   #2
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default Re: Video

um well....do u have windows media player 10?

that might help or reinstall 9
__________________

Voodoo Child is offline   Reply With Quote
Old 10-19-2005, 06:50 PM   #3
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Video

Have you updated windows? WMP files are included in the updates so it might fix it.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 10-19-2005, 07:07 PM   #4
BSOD
 
Voodoo Child's Avatar
 
Join Date: Jul 2005
Posts: 1,724
Send a message via AIM to Voodoo Child Send a message via MSN to Voodoo Child Send a message via Yahoo to Voodoo Child
Default Re: Video

ya windows update
Voodoo Child is offline   Reply With Quote
Old 10-19-2005, 07:10 PM   #5
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Video

Windows updates, display drivers, display issues, or even vid. card issues or drivers could be the problem. Maybe you could even look into the vid. display properties and see if anything in video is under an undesirable setting.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 10-19-2005, 10:01 PM   #6
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: Video

upgrade WMP, or reinstall
__________________

__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0