Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-21-2007, 05:16 PM   #1
In Runtime
 
itzdylan24's Avatar
 
Join Date: Apr 2007
Posts: 183
Send a message via AIM to itzdylan24
Angry ****. vid/monitor problems!



right now, when im on the internet and stuff everything is nomal, but when i play Kartrider. i get a shade of green on everything. i cannot tel if the monitor or graphic card is messed up

Pny 8400GS 256
Some radius one.

has anyone had the same problem????

it also turns green at startup.
__________________

__________________
POWWWWWWWW!
itzdylan24 is offline   Reply With Quote
Old 10-21-2007, 05:23 PM   #2
In Runtime
 
AllThingsSacred's Avatar
 
Join Date: Aug 2007
Posts: 302
Default Re: ****. vid/monitor problems!

To begin with, check that your monitor is securely connected to the back of your computer. Sometimes this can cause the colours to be incorrectly transmitted if the connection is not completely secure.

I would also suggest downloading the latest drivers for your video card, completely uninstall and remove the old drivers, and install the new ones. If this does not work, try a different monitor.

After that, you may wish to turn your attention to the card itself. It may be faulty, or the motherboard slot may be faulty and have transmission problems.

Do you have this problem on any other games or software that you use?
__________________

__________________
Patrick Moore
Born London, Live London, Die London
As a Londoner, I exercise my God given Right to do as I please
AllThingsSacred is offline   Reply With Quote
Old 10-21-2007, 05:24 PM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: ****. vid/monitor problems!

So it only occurs when you play that certain game or all games? It may be the settings you have the video card set to as well. Did you overclock it in any way? Or did you bump up the games graphic settings to be really, really high?

I'm thinking if it only affects Kartrider and nothing else, try to lower your graphics setting. If it's not that, you can always try new graphic drivers.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-21-2007, 05:31 PM   #4
In Runtime
 
itzdylan24's Avatar
 
Join Date: Apr 2007
Posts: 183
Send a message via AIM to itzdylan24
Default Re: ****. vid/monitor problems!

ok i just tested another game. drift city. it works fine

-not overclocked
-got this exaclty a week ago.
-nver tampered with the settings
-kartrider still messd up.

im fixing to try uninstalling it and installing it.

does it matter if i use the cd i got from the box? is it updated?
__________________
POWWWWWWWW!
itzdylan24 is offline   Reply With Quote
Old 10-21-2007, 05:33 PM   #5
Baseband Member
 
Join Date: Sep 2007
Posts: 86
Send a message via MSN to LiveWire
Default Re: ****. vid/monitor problems!

Hmm, that's strange. Maybe some of your VRAM has an error?
I would take the whole card out, unplug it, and let it sit for 5 minutes. Then plug it back in, uninstall/reinstall your drivers, and go from there. If that doesn't work, there might be something wrong with yoru VRAM.
LiveWire is offline   Reply With Quote
Old 10-21-2007, 05:57 PM   #6
In Runtime
 
itzdylan24's Avatar
 
Join Date: Apr 2007
Posts: 183
Send a message via AIM to itzdylan24
Default Re: ****. vid/monitor problems!

ok wtf....now my desktop and everything else is affected...

wtf is a VRAM
__________________
POWWWWWWWW!
itzdylan24 is offline   Reply With Quote
Old 10-21-2007, 06:33 PM   #7
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: ****. vid/monitor problems!

vram = video ram, eg: 128mb, 256mb, etc
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 10-21-2007, 07:57 PM   #8
In Runtime
 
itzdylan24's Avatar
 
Join Date: Apr 2007
Posts: 183
Send a message via AIM to itzdylan24
Default Re: ****. vid/monitor problems!

sadly, i think its my monitor. i just exchanged video cards at bestbuy. and it stil has the same problme
__________________
POWWWWWWWW!
itzdylan24 is offline   Reply With Quote
Old 10-21-2007, 08:07 PM   #9
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: ****. vid/monitor problems!

My monitor's VGA cable has broken pins at the end of it. I have to plug it and then play with it for a moment until all the pins are connected... otherwise I get a bright purple screen!
MikeReiner is offline   Reply With Quote
Old 10-21-2007, 08:08 PM   #10
In Runtime
 
itzdylan24's Avatar
 
Join Date: Apr 2007
Posts: 183
Send a message via AIM to itzdylan24
Default Re: ****. vid/monitor problems!

wat i think is that, its been magnetized by something. i read about it. can dont by speakers or something. but my 2 speakers are right next to my monitor....

and wats degausing
__________________

__________________
POWWWWWWWW!
itzdylan24 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0