Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-22-2005, 05:48 AM   #11
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Vid Card Problem

checking some old issues about it now...It is apparant that it tries to call up a certain DLL file and the call up is redirected to a different DLL for some ungodly reason. and then the error message. And the debugger shows a DCOM error...interesting...be back in a bit
__________________

lurkswithin is offline   Reply With Quote
Old 06-22-2005, 05:54 AM   #12
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Vid Card Problem

are you using a computer with centrino processor in it and do you have SP2 installed?
__________________

lurkswithin is offline   Reply With Quote
Old 06-22-2005, 06:29 AM   #13
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Vid Card Problem

Ok , Ran down the issue....
because of the centrino proccessor and the installation of SP2 a "data Execution Prevention" (DEP) is initiated because of the security issues of SP2 and normally would be ignored but because of the centrino processor it is preventing the registering of an OCX (active X)file when called. Basically what happens is that when activated, DEP
imposes limitations on certain programs and stops them from operating....in your case the order to stop the active x file as called from the game to not work or to limit it....your monitor shuts down and prevents it from installing(registering)... There is not a surefire fix to this as it supposedly only happens with the centrino proceesors and SP2. The DEP is ignored with other processors so has not become an issue.
The only work around is to turn off the DEP:
Turn off the DEP feature in Windows XP SP2

If you need the functionality of the incompatible driver, you can turn off the DEP feature. To do this, follow these steps: 1.Restart your computer.2.During the restart process, press F8.

Note On a computer that is configured to start multiple operating systems, press F8 when the Startup menu appears.3.Use the arrow keys to select a Safe Mode option, and then press ENTER.4.Click Start, click Run, type cmd, and then click OK.5.At the command prompt, type the following, and then press ENTER: bootcfg /raw ď/noexecute=alwaysoff /fastdetectĒ /id 1
Note If you have multiple start entries or start options, you may have to manually modify the Boot.ini file for your computer. To do this, follow these steps: a. Click Start, click Run, type sysdm.cpl, and then click OK.b. On the Advanced tab, under Startup and Recovery, click Settings.c. In the Startup and Recovery dialog box, click Edit.d. Change the /noexecute option to the following: /noexecute=alwaysoff
e. On the File menu, click Save, and then click Exit.f. Click OK two times.6.Restart your computer.



Hope this fixes it for you. Keep me posted!
lurkswithin is offline   Reply With Quote
Old 06-22-2005, 01:02 PM   #14
Fully Optimized
 
–88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to –88
Default

But if im not mistaken, isn't a centrino processor something that intel makes? I run an AMD Athlon 3500+ winchester. And yes SP2 is installed.
–88 is offline   Reply With Quote
Old 06-22-2005, 01:14 PM   #15
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Vid Card Problem

Yeah, it won't be that then
Good job though lurkswithin

This could be something to do with the resoloution games are running at, which might be too high for your monitor and would cause the monitor to go into standby since it can't understand what it is being asked to do

Go into the driver settings for the video card (right click desktop, go to Properties, Settings tab, and then the Advanced button at the bottom)

and check if there are any settings for running 3D games on an automatic setting within the video card settings (not sure if there is though worth a shot), and if so, lower the res down to 1024x768 and try running a game again

If this isn't there though (because im not sure about Nvidia drivers), then go into the Monitor settings within Advanced and simply lower down the maxiumum resoloution capable to display on the monitor (1024x768 is a good standard) which will mean that if a game is set to run at a higher res than your monitor can handle, it will be forced to run at the max stated by this setting, which will hopefully cause games to work again

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-22-2005, 01:27 PM   #16
Fully Optimized
 
–88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to –88
Default Re: Vid Card Problem

Ok I can try that. And yeah props to lurkswithin man great job on trying to find a source to the problem. You're definitely helping me out the most out of anyone.
–88 is offline   Reply With Quote
Old 06-22-2005, 01:33 PM   #17
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Vid Card Problem

Yeah, hopefully that'll work for you At least the monitor setting (the second suggestion)
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0