Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-01-2013, 08:29 AM   #1
Beta Member
Join Date: Jul 2013
Location: uk
Posts: 1
Default vga cable problems

So ages ago the back light on my laptop went but as I had a spare old monitor screen from when i used to own an xp desktop pc. so i decied to use the screen as my main monitor. So I could still use all the stuff on my laptop whilst i saved up for a new laptop. However since yesterday I the vga cable broke and know everything is tinted blue. So today I went and brought a new cable but my monitor only wants to work with the tinted blue one. However my laptop still recognizes that the new one being plugged in as it changes the screen size on my laptop. yet the monitor just says no signal received.

So is there anyway I can get the new one to work as I viewing everything in tinted blue is really annoying when i spend most of my time in photoshop.
seanto is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0