Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2008, 05:55 PM   #1
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Very Urgent - BSOD at startup

Hi, I'm able to boot into safe mode but not normal windows. The loading bar will run and then windows will display this BSOD



i have repaired xp in safe mode and by the disc in and it has made no difference. What should I DO???? Is it any possiblilty of being a hard ware failure... i can boot into safe mode


Thx
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 01-16-2008, 07:01 PM   #2
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Very Urgent - BSOD at startup

Have you over clocked at all?

It might be your memory
__________________

__________________
|Intel Q6600@3.0ghz|┐|ASUS MAXIMUS FORMULA|┐|2GiG Corsair XM2 DDR2 800|┐|EvGa 8800GTS|┐|36gig Western Digital Raptor 10,000 rpm|┐|Ultra X2 connect 550W modular psu|┐|Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-16-2008, 09:33 PM   #3
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Very Urgent - BSOD at startup

How'd it happen? When did it first happen?
I actually got the same thing happen yesterday - halfway through loading XP bsod's. But it was to do with the fact my computer crashed halfway through installing drivers for a new video card, and when I put that video card back in the error went away.

-Rhys
RhysAndrews is offline   Reply With Quote
Old 01-16-2008, 10:22 PM   #4
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: Very Urgent - BSOD at startup

http://support.microsoft.com/kb/330182

See if any of microsofts solutions help.
__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 01-17-2008, 01:40 PM   #5
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Very Urgent - BSOD at startup

i removed the sound card and got it 2 boot into windows on the second boot attempt after that. i restarted to see if it was fixed but then kept gettin BSODs. Then i went into safe mode and removed all drivers that were new sincethere 23/8/2001. but cant starrt windows cus needs pci.sys. so im repairing again. Do you reckon this is a hardware failure or a software?

Thanks
__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 01-17-2008, 01:46 PM   #6
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Very Urgent - BSOD at startup

have you put in any new memory lately? or have you over-clock or changed memory timings?
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-17-2008, 01:54 PM   #7
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Very Urgent - BSOD at startup

havn't put any new memory in never o/c

bought 2gb new ram tho (yeh)

im just installing windows over the top of itself now
__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 01-17-2008, 01:56 PM   #8
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Very Urgent - BSOD at startup

you haven't put any new memory in but you bought 2gb ram
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-17-2008, 04:22 PM   #9
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Very Urgent - BSOD at startup

Try booting up with one stick of ram in, TRY BOTH SLOTS and see if it boots.
__________________
Compaq Presario CQ5305K-m Intel« Pentium« Dual Core E5300 (2.6 GHz), Windows« 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 02-02-2008, 03:54 PM   #10
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Very Urgent - BSOD at startup

i just reinstalled windows in the end
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0