Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2006, 01:28 AM   #1
Beta Member
 
MkRacer220's Avatar
 
Join Date: Feb 2006
Posts: 5
Default very strange sound problem

The problem: the volume slider down in the right hand corner on the task bar will not stay where I put it. I click on where I want the slider/volume to be, i'll hear the typical beep over the speakers, but then the slider/volume slides back down to zero. I check all the settings through the control panel and it is all the same.

I have the updated drivers from the MB site (which has been uninstalled and installed numerous times). I'm running a brand new clean install of XP pro with sp2. Now the really weird part: if I let the computer sit for a while, the slider/volume will eventually work like normal. BUt as soon as I restart, the volume will be messed up again. This will be going into my car so the volume HAS to work right away.

Any help would be greatly appreciated. I have searched for about 2 days and have not found anything.
__________________

MkRacer220 is offline   Reply With Quote
Old 02-13-2006, 11:01 AM   #2
Beta Member
 
MkRacer220's Avatar
 
Join Date: Feb 2006
Posts: 5
Default Re: very strange sound problem

I tried reinstalling XP, but the same problem occured. Any help would be appreciated.

Thanks
__________________

MkRacer220 is offline   Reply With Quote
Old 02-13-2006, 11:28 AM   #3
CJ
In Runtime
 
CJ's Avatar
 
Join Date: May 2004
Posts: 399
Default Re: very strange sound problem

Ensure that you have enabled onboard sound in the BIOS. (Hit DEL key on POST and look around for the audio settings). Go to sound settings in control panel and try to increase the volume in there. Make sure nothing is muted and select the correct speakers and audio device. Also make sure speaker volume is set to the required level.

If that doesn't help, have you tried installing all your Motherboard drivers at once? What is the make and model of your motherboard. You could try just sticking with the drivers that came with your motherboard or try updating the BIOS of the motherboard to a newer version. Just make sure you know what you are doing with regards to that and check the manufacturer's web-site for the update and instructions.
__________________
media.putfile.com/Society1
CJ is offline   Reply With Quote
Old 02-14-2006, 11:33 AM   #4
Beta Member
 
MkRacer220's Avatar
 
Join Date: Feb 2006
Posts: 5
Default Re: very strange sound problem

Thanks for the repky. The only setting I could find in bios was an AC97 audio controller with the options to turn it off or auto. The board I am using is a MSI PM8M-V.

Nothing is muted and I tried installing all of the MB drivers at once, but that didn't help.
MkRacer220 is offline   Reply With Quote
Old 02-14-2006, 03:33 PM   #5
BSOD
 
pinky4life623's Avatar
 
Join Date: Sep 2005
Posts: 407
Send a message via AIM to pinky4life623
Default Re: very strange sound problem

wut do u mean ur using it in ur car.,..like a laptop in ur car or???..
pinky4life623 is offline   Reply With Quote
Old 02-15-2006, 12:36 AM   #6
Beta Member
 
MkRacer220's Avatar
 
Join Date: Feb 2006
Posts: 5
Default Re: very strange sound problem

carputer....runs off of a dif psu and ties in with factory stereo. mp3car.com

Update: got a new MB cause MSI told me it was a faulty chipset, but the same problem has occured. What else would cause the sound to be screwed up?
MkRacer220 is offline   Reply With Quote
Old 02-15-2006, 04:29 PM   #7
Beta Member
 
MkRacer220's Avatar
 
Join Date: Feb 2006
Posts: 5
Default Re: very strange sound problem

Problem fixed....(-) volume control on keyboard was stuck down. Thanks for all the help.
MkRacer220 is offline   Reply With Quote
Old 02-15-2006, 04:38 PM   #8
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: very strange sound problem

The simplest things will get you sometimes
I wouldn't have thought of that, or even asking if the keypad had a volume control!
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0