Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2007, 10:49 AM   #1
Solid State Member
 
Join Date: Mar 2007
Posts: 11
Default Very Strange SLi 1/8 speed

Hi ,

i have recently bought a matching 3dFuzion 7600GT gRAPHICS CARD TO GO IN slI WITH MY OTHER oNE ,
Without enabling sli i get around 399MP/s after enabling sli i get 56.6MP/s ?
Could somebody Please help me(The Card was proffesionally fitted)

Thanks
Rhys
__________________

seventysix100 is offline   Reply With Quote
Old 03-06-2007, 10:51 AM   #2
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Very Strange SLi 1/8 speed

Motherboard please?
__________________

Jenox is offline   Reply With Quote
Old 03-06-2007, 11:40 AM   #3
Solid State Member
 
Join Date: Mar 2007
Posts: 11
Default Re: Very Strange SLi 1/8 speed

sorry

GA-K8N-SLI Gigabyte

1gb samsung DDR

AMD athlon X2 3800+

5 120mm fans

550W psu
seventysix100 is offline   Reply With Quote
Old 03-06-2007, 11:41 AM   #4
Solid State Member
 
Join Date: Mar 2007
Posts: 11
Default Re: Very Strange SLi 1/8 speed

did some benchmarking

PC pitstop

W SLI=56.6
W/O SLI 399

Counter Strike Source

W SLI=111FPS
W/O SLI=96PS

BF2

W SLI=73 FPS

W/0 SLI 75FPS
seventysix100 is offline   Reply With Quote
Old 03-06-2007, 04:57 PM   #5
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Very Strange SLi 1/8 speed

what drivers r u using, For my SLI to work properly, ive downloaded a tweaked driver, 93.81 from www.tweaksrus.com. I get much higher frame rates with sli, it actually shows up in NVTRAY as sli enabled!! the newer drivers dont. Perhaps u shud try that? SLI for me has been a huge heartache.

I'm no way an expert on it, but ive learnt a few things over the past 6 months with my card so any problems pm me
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-07-2007, 12:02 PM   #6
Solid State Member
 
Join Date: Mar 2007
Posts: 11
Default Re: Very Strange SLi 1/8 speed

tHX,
DWNLOADIN NOW
seventysix100 is offline   Reply With Quote
Old 03-07-2007, 12:05 PM   #7
Solid State Member
 
Join Date: Mar 2007
Posts: 11
Default Re: Very Strange SLi 1/8 speed

the only one i coud find is XtremeG 97.27 , IS That the right 1?
seventysix100 is offline   Reply With Quote
Old 03-07-2007, 02:18 PM   #8
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Very Strange SLi 1/8 speed

Just download these...

http://www.nvidia.com/object/winxp_2k_93.71.html

Install, turn off V-Sync, run a game, test it out, report back.
Jenox is offline   Reply With Quote
Old 03-07-2007, 02:55 PM   #9
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Very Strange SLi 1/8 speed

No thats the new ones they work awful on my sli, ill try and find u the link, and Jenox, i dont know about everyone else with SLI but the newer drivers on my card make it run crap! which is why i told him to try these tweaked ones, they work great on mine

They seem to have deleted the drivers, u have to pay to get the older archived ones i think i have them on disk somewhere (i hope i do lol) IF u want u can msn or yahoo me and if i have them i will send them over to u.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 03-07-2007, 03:07 PM   #10
Solid State Member
 
Join Date: Mar 2007
Posts: 11
Default Re: Very Strange SLi 1/8 speed

Hi,
Sli has completely gone after me fiddling around with the cards and mobo , Attemping to 1 go to pc shop 2 return 3 sell
__________________

seventysix100 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0