Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-07-2006, 07:30 AM   #1
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default Very Strange!!!!!!!!!

I put a stick in A1 and B1 and it posted showing 1024mb of RAM in single channel mode! WTF!! I dont know whats up?? Any ideas???
__________________

__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Old 05-07-2006, 07:33 AM   #2
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: Very Strange!!!!!!!!!

if your mobo has 4 slots, like... |||| it goes 1212 so A1. and B1. would be single channel. if you use A1. and A2. it will be dual
__________________

__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Old 05-07-2006, 10:40 AM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Very Strange!!!!!!!!!

Yeah, thats right. Which motherboard is it? Is it a dual channel pack?
joxley1990 is offline   Reply With Quote
Old 05-07-2006, 11:07 AM   #4
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default Re: Very Strange!!!!!!!!!

Its an ASUS A8n5x which is a dual channel board. I cant get it to post if i try to put the memory in a dual channel config. ASUS cant tell me why either.
__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Old 05-07-2006, 12:39 PM   #5
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Very Strange!!!!!!!!!

put them right next to each other not one in a1 and one in b1.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 05-07-2006, 01:01 PM   #6
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default Re: Very Strange!!!!!!!!!

I know where to put them for dual channel.. i have been fighting ASUS on this issue for a few weeks being a new board and all. I have done everything humanly possible to get it to run in DC mode. Still isnt working. Im thinking mem controller issue.
__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Old 05-07-2006, 01:44 PM   #7
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: Very Strange!!!!!!!!!

Yea, I would agree with that dmb I would try and get them to swap out the board.
__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Old 05-07-2006, 01:44 PM   #8
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Very Strange!!!!!!!!!

Do you have them in the blue or black slots?
Jamxx is offline   Reply With Quote
Old 05-07-2006, 04:51 PM   #9
In Runtime
 
dmb51599's Avatar
 
Join Date: Dec 2005
Posts: 202
Default Re: Very Strange!!!!!!!!!

This is actually my second board from ASUS. My first one from them didnt even power up.
__________________

__________________
Eat Drink and be Merry!

AMD X2 4200+, 2 GB Corsair RAM, ASUS A8N5X, 6600GT, 120GB Seagate SATA, Thermaltake 430w PSU and lots of fans!! WOOT!!!
dmb51599 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0