Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-07-2006, 04:15 PM   #1
Baseband Member
 
Join Date: Feb 2005
Posts: 68
Default Very confused - please help!

Ok this is just weird! Im running a e6600 on a gigabyte DS4 Mobo with X1900XT 512 graphics.

If i overclock the CPU at all ... the graphics go choppy in BF2... But here is the weird part... only when playing on-line! If im off line playing single player the graphics are fine!

SO ... is there something wrong with my overclock (3.0Ghz - not asking too much from a conroe) - Or is it a problem somewhere else?

Anyone?
__________________

Max2559 is offline   Reply With Quote
Old 12-07-2006, 04:24 PM   #2
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Very confused - please help!

Quote:
Originally Posted by Max2559
Ok this is just weird! Im running a e6600 on a gigabyte DS4 Mobo with X1900XT 512 graphics.

If i overclock the CPU at all ... the graphics go choppy in BF2... But here is the weird part... only when playing on-line! If im off line playing single player the graphics are fine!

SO ... is there something wrong with my overclock (3.0Ghz - not asking too much from a conroe) - Or is it a problem somewhere else?

Anyone?
So your saying.

Your overclocked CPU

Goes choppy online.

But is fine during normal play. (offline)

Sounds to me like its a Bandwidth problem,
Also known as lag.

laggy = choppy.

check out what your ping is on your machine when you are trying to playonline and report back.
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 12-07-2006, 04:29 PM   #3
Baseband Member
 
Join Date: Feb 2005
Posts: 68
Default Re: Very confused - please help!

Well i considered that... but it doesnt make sense as when i dropped my CPU back down to Stock 2.4Ghz it runs fine on-line too. So the overclock is having a negative effect in someway. I just hadent heard of this before? - Overclocking reducing performance! And all the effort i put in - How ironic! Any further suggestions?
Max2559 is offline   Reply With Quote
Old 12-07-2006, 04:30 PM   #4
Baseband Member
 
Join Date: Feb 2005
Posts: 68
Default Re: Very confused - please help!

my ping is always in the 20's btw
Max2559 is offline   Reply With Quote
Old 12-07-2006, 04:50 PM   #5
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Very confused - please help!

Check your temps,

Dont overclock it as high.

if you overclock it at all for that matter.

That thing is fast enough
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0