Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2007, 09:26 PM   #11
Baseband Member
 
mattman5678's Avatar
 
Join Date: Feb 2007
Posts: 67
Default Re: Very Annoying Problem

Wow this is very interesting

Apparently my motherboard is running 8 degrees celcius with fan style cooling

Cant find hard drive heat
__________________

__________________
-----Vista Ultimate OS-----Intel Core 2 Extreme QX6700-----Evga 680i Mobo-----WD Raptor 150g-----Evga 8800GTX-----Thermaltake Armor Series-----Thermaltake ToughPower 700w-----Zalman 9700 CPU Fan-----
mattman5678 is offline   Reply With Quote
Old 02-28-2007, 11:12 PM   #12
Baseband Member
 
mattman5678's Avatar
 
Join Date: Feb 2007
Posts: 67
Default Re: Very Annoying Problem

=\ im guessing nobody knows, because second time I posted this
__________________

__________________
-----Vista Ultimate OS-----Intel Core 2 Extreme QX6700-----Evga 680i Mobo-----WD Raptor 150g-----Evga 8800GTX-----Thermaltake Armor Series-----Thermaltake ToughPower 700w-----Zalman 9700 CPU Fan-----
mattman5678 is offline   Reply With Quote
Old 03-01-2007, 01:18 AM   #13
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Very Annoying Problem

8c?! that seems way to cool, it is most likely a false reading....as for the freezing, I would suggest formatting and reinstalling things, see if that makes any difference

Matt
Mattyl110792 is offline   Reply With Quote
Old 03-01-2007, 04:22 AM   #14
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Very Annoying Problem

So, this happens when your downloading? Random pauses etc. Sounds to me like its your ISP, and if your downloading CAB files then its quite common between files for there to be a pause.
Raffaz is offline   Reply With Quote
Old 03-02-2007, 01:11 AM   #15
Baseband Member
 
mattman5678's Avatar
 
Join Date: Feb 2007
Posts: 67
Default Re: Very Annoying Problem

Quote:
Raffaz said:

So, this happens when your downloading? Random pauses etc. Sounds to me like its your ISP, and if your downloading CAB files then its quite common between files for there to be a pause.
That would explain internet files, but files I have downloaded that are zipped, when I unzip they pause, so couldnt be ISP
__________________
-----Vista Ultimate OS-----Intel Core 2 Extreme QX6700-----Evga 680i Mobo-----WD Raptor 150g-----Evga 8800GTX-----Thermaltake Armor Series-----Thermaltake ToughPower 700w-----Zalman 9700 CPU Fan-----
mattman5678 is offline   Reply With Quote
Old 03-02-2007, 01:29 AM   #16
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Very Annoying Problem

I don't really know how to help you problem, but try updating motherboard drivers and bios. Sometimes updates can fix problems.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 03-02-2007, 04:51 AM   #17
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Very Annoying Problem

Ok, check your performance monitor while your unzipping stuff, and that will tell you if something isnt coping.
Raffaz is offline   Reply With Quote
Old 03-05-2007, 12:12 AM   #18
Baseband Member
 
mattman5678's Avatar
 
Join Date: Feb 2007
Posts: 67
Default Re: Very Annoying Problem

I'm still getting the error, I also noticed the pausing when I am trying to launch games off of Steam
__________________
-----Vista Ultimate OS-----Intel Core 2 Extreme QX6700-----Evga 680i Mobo-----WD Raptor 150g-----Evga 8800GTX-----Thermaltake Armor Series-----Thermaltake ToughPower 700w-----Zalman 9700 CPU Fan-----
mattman5678 is offline   Reply With Quote
Old 03-05-2007, 12:37 AM   #19
Baseband Member
 
mattman5678's Avatar
 
Join Date: Feb 2007
Posts: 67
Default Re: Very Annoying Problem

I noticed with Resource Monitor my Hard Disk is 100% highest active time

and my memory can reach 138 hard faults/second*



*What does this mean?
__________________
-----Vista Ultimate OS-----Intel Core 2 Extreme QX6700-----Evga 680i Mobo-----WD Raptor 150g-----Evga 8800GTX-----Thermaltake Armor Series-----Thermaltake ToughPower 700w-----Zalman 9700 CPU Fan-----
mattman5678 is offline   Reply With Quote
Old 03-05-2007, 05:02 AM   #20
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Very Annoying Problem

Try running memtest on there, to check the RAM
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0