Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-02-2007, 06:31 PM   #1
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Very annoying mouse issue!

Okay i've been having this problem for a while and its really really getting on my nerves. I have a Microsoft Wireless Comfort Keyboard and Wireless Optical mouse 2.0 and I'm thinking its crapping out.

A while back when I had 2 computers setup to boot my main computer then a download computer when I was at work. I'd remove the back plug ins and swap out cause I only had this keyboard gave the other one away from the other computer. I think it may have screwed something up.

So heres the deal the wireless reciever has 2 plug ins a ps2 and one usb plug in. I know there are some issues with the Evga 680I and ps2 plug ins. But heres the thing it does the same thing on my other computer.

I'll go to left click my mouse and some times it works like a normal mouse. But more often than not now it seems like it does 2 clicks everytime I single click. IE I want to drag a browser and it in larges it instead of dragging. Another instance when i'm dragging something to a folder it seems like i'm letting go of the left click but i'm not. Like it will drag a bit then just drop even though i'm not done dragging it. And sometimes the actual double click doesn't seem to go through. I've checked the settings on the mouse and the click settings are configured fine and they seem to work correctly in the setup app.

Batterys are fine in both the keyboard and mouse. You think I burnt something up from the previous swapping or just some type of driver issue. I'm using the latest inteli point drivers from MS. This is just getting really annoying. It has the problem in both XP and Vista.

Guess i'm just looking for any suggestions to try out. I'll probally borrow another keyboard/mouse setup and see if the problem goes away but in the meantime any settings I could fiddle with that may be out of wack somehow?
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 09-02-2007, 06:37 PM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Very annoying mouse issue!

Well,I think it would be a hardware issue,How far away it the receiver from the mouse and keyboard?
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 09-02-2007, 06:41 PM   #3
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Very annoying mouse issue!

Quote:
Originally Posted by neodude112320 View Post
Well,I think it would be a hardware issue,How far away it the receiver from the mouse and keyboard?
Umm maybe 2 feet lol. Its at the corner of my desktop. It says signal quality is high.
ߧ∩H♠H䎀 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0