Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-10-2010, 03:35 PM   #1
Beta Member
Join Date: Feb 2006
Posts: 5
Default Verizon Wireless Extender

Trying to get this to work at my office. The computer is running windows xp and has to log in to the network with a username/password in order to log in to windows. Since there is only one cat5 cable coming into the office(for my pc), I got a 5 port switch and split the signal, one end to pc and one end to the Extender. The pc internet works fine but the Verizon Extender just won't communicate with the network. I don't know if it's because this building's network setup isn't allowing the device to communicate through it, or if ports need to be forwarded, or what. I tried bypassing the switch and going directly into the Extender but that didn't work either, which is what leads me to believe the network at this building isn't allowing the device to receive internet. I tested the Extender device at my own house and it works fine. Any ideas as to what I can do to get this to work? Thanks
s37d is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0