Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-18-2009, 12:58 PM   #1
In Runtime
Join Date: Sep 2006
Posts: 309
Default Vent lags like a mother?

Whenever I use vent it lags quite badly. I can hear myself talking to the other guy like a couple of seconds after I've said what I've said. I'm not running any p2p programs just WoW and vent, and my ping on vent is 15 at the moment, it's never very high at all. Is there some setting in vent I have enabled or disabled that is making me lag or something? When I use skype or googletalk it's always instant and never lags like this so it has to be vent


i want a laptop is offline   Reply With Quote
Old 07-19-2009, 11:46 AM   #2
Fully Optimized
Join Date: Dec 2005
Posts: 2,276
Default Re: Vent lags like a mother?

Vent has quirky issues when used in tandem with certain programs. Try running Ventrilo as an administrator. I don't know what operating system you're using right now as the method to activate administrator status is different on XP/Vista/7
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0