Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2008, 09:19 PM   #1
In Runtime
 
Join Date: Jan 2008
Posts: 238
Send a message via AIM to Waldorf PC
Question An UUSUAL Problem

Right now, i'm fixing a computer and have run into a weired problem. Here it is;

We are deleting unnecessary programs, and we came across something "Spam Subtracts". I went to the control Pannel and tried to remove it from there: however, I could not find anything there which is unusual. then, i did a search and found it on the C drive. I tried to delete it from there manually: however, it would not let me. Any suggestions besides reformatting the hard disk? Thanks so much. Any suggestion would be greatly appreciated.
__________________

__________________
Get More Bang With Your Buck With Waldorf PC!
Whether you need computer troubleshooting, hardware, software, custom computer builds, or tech support, we have it.
Call 301-535-3733 or go to www.waldorfpc.com for more details.
Waldorf PC is offline   Reply With Quote
Old 03-02-2008, 09:25 PM   #2
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: An UUSUAL Problem

delete while in safe mode
__________________

__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 03-02-2008, 09:33 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: An UUSUAL Problem

Quote:
Originally Posted by spywarebanisher View Post
delete while in safe mode
Teh winner!
Atomic Rooster is offline   Reply With Quote
Old 03-03-2008, 03:37 AM   #4
In Runtime
 
Join Date: Jan 2008
Posts: 238
Send a message via AIM to Waldorf PC
Default Re: An UUSUAL Problem

Thanks.
__________________
Get More Bang With Your Buck With Waldorf PC!
Whether you need computer troubleshooting, hardware, software, custom computer builds, or tech support, we have it.
Call 301-535-3733 or go to www.waldorfpc.com for more details.
Waldorf PC is offline   Reply With Quote
Old 03-03-2008, 11:05 AM   #5
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: An UUSUAL Problem

Yes, it probably running as a process so you'll have to delete it in safe mode.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0