Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2009, 02:24 PM   #1
Daemon Poster
 
Join Date: May 2009
Posts: 690
Smile User Acount help

I am running win xp pro with Service Pack2. and 2. GB or RAM and an Nvidea Video Card wih 64 MB or RAM

I have one ANDIM Account that I always use and it never gives me any prablems. And one Limited Account that every now and then when you go to Logon to it a Window will come up saying
The Profile Settings Can Not Be Loaded A Defalt Profile Will Be Loaded.

And never the less the Defalt Profile does not have any of the Settings and Icones and things it did befor so I Restrart the computer and try again to Logon to the Limited Account and it works Greate.

And this kind of thing hapens every now and then Just with the Limited Account.

Now I Logon to the Limited Account and it has a Blue Background instead of the Photo I had up.

And all my Icones on the Takbar are not there.
And if I go into Display Properties it wont let me change anything. A window comes up that says
The Visual Settings Can Not Be Appled.

And all the settings for the Limited account are not the same.

I tryed befor to Logon to the ADMIN Account and Delette the Limited account and then create a new Limited account but the same thing happens after a fue weeks.

Why are my Limited accounts so massed up and never work.
My screen resolostion is 1200 x 1900 and it is supported.

And a far as I know Banks and Offices use difewrant accounts on all there computers so why can't I at Home??

I would Love to have my Limited account so nothing on my ADMIN account get massed up and no one can change or mass with settings.

Please HELP SOS SOS
__________________

biferi is offline   Reply With Quote
Old 06-14-2009, 02:29 PM   #2
Daemon Poster
 
Join Date: Jun 2004
Posts: 511
Send a message via AIM to Denthúl Send a message via MSN to Denthúl Send a message via Yahoo to Denthúl
Default Re: User Acount help

This is a problem that we came across of work (sort of). Originally, we cleared profiles of users from machines using a script that deleted their folder. However when it came to testing the script on the Vista machine, the user would be unable to log on and load their profile. It took a while, but we found that when a user logs on to a machine, it creates a registry entry. Clearing that at the same time as the folder solves the problem.

Unfortunately, without a Windows machine in front of me, I can tell you where in the registry that is stored.
__________________

Denthúl is offline   Reply With Quote
Old 06-14-2009, 02:55 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: User Acount help

Sounds like you have a corrupted user account. These may help you:

Windows XP Problems if Your Profile Is Damaged

After the Windows Logo displays or after you log on to Windows, a Windows XP-based computer may only display the wallpaper, a black screen, or a blue screen

Create, Modify and Delete Accounts in Windows XP Professional
Atomic Rooster is offline   Reply With Quote
Old 06-14-2009, 04:39 PM   #4
Daemon Poster
 
Join Date: May 2009
Posts: 690
Smile Re: User Acount help

If I Delette the Limited accoujnt and make a new one the same thing will happen.
So if I make a new Limited account in Safe Mode why would this work???
biferi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0