Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2008, 08:40 AM   #1
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Used DBAN, now Windows doesn't see my drives

Hey,

I just used DBAN to wipe all my drives, installed Windows on one of the drives (While installing, Windows saw all the drives), and then booted into Vista, and it only found the drive which it installed Windows on.

My BIOS still sees all the drives....how do I solve this? Could it be that when you completely wipe the drive, it becomes unformatted? How would I format the drives in NTFS? (I know an XP disc would work....but I don't have one anymore >.<).

Thanks.
__________________

__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 10-18-2008, 11:00 AM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Used DBAN, now Windows doesn't see my drives

if you are using vista, in the seach bar type "diskmgmt.msc" and press enter.

A window will come up. You may need to initilize the disk. otherwise just right click teh black bar next to the other drives, and click new partition. Give it a name, choose a file system and everything then you are good to go.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-18-2008, 01:21 PM   #3
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Used DBAN, now Windows doesn't see my drives

Quote:
Originally Posted by celegorm View Post
if you are using vista, in the seach bar type "diskmgmt.msc" and press enter.

A window will come up. You may need to initilize the disk. otherwise just right click teh black bar next to the other drives, and click new partition. Give it a name, choose a file system and everything then you are good to go.
Didn't work- I managed to get a copy of XP from a friend, and formatted the drive with that though (500GBs takes FOREVER to format )

Thanks anyways.
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0