Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-15-2006, 08:34 PM   #1
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default USB problems...

on my alienware, i have had a problem for a long time just never really wanted to worry about it, every time i plug something into my USBs it freezes my computer and i have to restart and it wont start up with something in the usbs...i had to get a ps/2 adapter for my mouse to use it.. ne solutions?
__________________

__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-15-2006, 08:45 PM   #2
In Runtime
 
BamaFan2989's Avatar
 
Join Date: Jun 2006
Posts: 483
Send a message via AIM to BamaFan2989
Default Re: USB problems...

Man that sucks... I am going to look around for you...
__________________

BamaFan2989 is offline   Reply With Quote
Old 06-15-2006, 08:52 PM   #3
In Runtime
 
BamaFan2989's Avatar
 
Join Date: Jun 2006
Posts: 483
Send a message via AIM to BamaFan2989
Default Re: USB problems...

Dang man, the only things I saw were like look to make sure your USB and Mobo drivers are updated, but I am sure they are, if not do that. Sorry I couldn't find anything.
BamaFan2989 is offline   Reply With Quote
Old 06-15-2006, 10:46 PM   #4
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Re: USB problems...

yeah i already checked im updated... could it be a short somewhere possibly??
__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-15-2006, 10:53 PM   #5
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: USB problems...

Can you tell us what devices you're plugging in?
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 06-15-2006, 11:06 PM   #6
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Re: USB problems...

logitech wingman, mouse, camera, momo steering wheel.. etc it doesnt matter ne thing that can be plugged in freezes it
__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-15-2006, 11:33 PM   #7
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: USB problems...

i had a similar problem, where when i would plug in a usb device my computer would power down. after a lil while i stopped experincing that particular problem, but got an error instead when i plugged in a device saying power surge on hub port. sometimes when i plug in a usb device it will still power down the computer. here's microsoft's official fix to this, and you could see if this makes any difference:

http://support.microsoft.com/default...0893#appliesto
__________________

__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0