Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-30-2006, 04:38 PM   #1
Beta Member
 
Join Date: Mar 2006
Posts: 4
Default USB Ports Help

Last year I built a PC with a Gigabyte K8N Pro Sli mobo and ever since the first day the USB ports dont work. The only exception is one of the two that is on the front of the case work. None of the four on the back work.

Dose anyone know what might be up. I hope it isnt ruined.
__________________

Kramer is offline   Reply With Quote
Old 11-30-2006, 04:39 PM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: USB Ports Help

make sure usb is enabled in bios
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 11-30-2006, 05:40 PM   #3
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: USB Ports Help

Have you checked the plugs that connect to the m/board to ensure you have them in connected correctly? The older style cases with single plugs (as opposed to a bank socket) were very easy to get in the wrong order, i'd check your manual and plugs to ensure you have them correctly identified and connected.
DILLIGAF is offline   Reply With Quote
Old 12-01-2006, 05:05 PM   #4
Beta Member
 
Join Date: Mar 2006
Posts: 4
Default Re: USB Ports Help

They are enabled in BIOS

and even if the plugs that connect to the mobo were in the wrong order wouldnt the USB ports in on the back of the mobo still work?
Kramer is offline   Reply With Quote
Old 12-01-2006, 08:07 PM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: USB Ports Help

Have you installed the usb drivers correctly? Have you gone to the manufacturers website and downloaded updated drivers?
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-01-2006, 08:09 PM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: USB Ports Help

Try unplugging the front ones. Never hurts to try.
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0