Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2007, 02:12 PM   #1
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default USB Port Problems

Ok basically I got a 80 gig iPod video and I plugged it into the front USB ports of my computer and then it would like, fry my ipod and it would just stay off after that and not turn back on and it would overheart and have a burning smell to it, it happens on my computer only when I do this, Ive exchanged the ipod literally 5 times and I used to think it was bad luck then I realized it was my computer. Wtf is wrong with it?
__________________

__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 03-24-2007, 02:16 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: USB Port Problems

Could be connected to the USB header incorrectly, why not just connect it to one of the USB ports on the back of the case?
__________________

Raffaz is offline   Reply With Quote
Old 03-24-2007, 02:17 PM   #3
In Runtime
 
h25520062's Avatar
 
Join Date: Dec 2005
Posts: 418
Send a message via AIM to h25520062 Send a message via MSN to h25520062 Send a message via Yahoo to h25520062
Default Re: USB Port Problems

My dell computer in the basement will do something like that it will jolt me intensively and I wont be able to move my hand. So I plug it in the back usb ports. I still scream like a little girl though.
h25520062 is offline   Reply With Quote
Old 03-24-2007, 02:26 PM   #4
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: USB Port Problems

lol because usually I plug it into the front but Ill try in the back but my dads getting sick of returning it so much and this may be my final chance, should I risk it?
__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 03-24-2007, 02:31 PM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: USB Port Problems

have you got nothing else you can test or does this just happen with your ipod>?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-24-2007, 02:43 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: USB Port Problems

I think you need to check the front USB port connection to the motherboard. If you have the wires connected wrong, it could "fry" anything plugged into that USB port as well as possibly damaging the motherboard.
Atomic Rooster is offline   Reply With Quote
Old 03-24-2007, 03:04 PM   #7
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: USB Port Problems

wouldn't see why it would fry it unless there is more than 5v running through it(even if it was miswired it would still only run 5v through the i pod) , i had the same issue with a memory stick and a school computer , only the school comp was the back usb port
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0