Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2005, 07:41 AM   #1
Solid State Member
 
Technology's Avatar
 
Join Date: Apr 2005
Posts: 16
Send a message via AIM to Technology
Default USB not detecting

my new fully built computer isnt detecting a 1gb centon memory stick III flash usb drive. the funny thing is that it was working the first time i installed my os...now it just tells me unkown device when plugged in, when i try to install the drivers it tells me that it couldnt finish the install...try again later...ive tried everything even downloading the drivers from the company's site....any ideas on what next?
__________________

Technology is offline   Reply With Quote
Old 04-24-2005, 08:27 AM   #2
In Runtime
 
Interlaced's Avatar
 
Join Date: Jan 2005
Posts: 163
Default Re: USB not detecting

Well that does seem like a bit of a situation, have u tried reinstalling the usb drivers?
__________________

__________________
Lets all get naked and send pics :)
Interlaced is offline   Reply With Quote
Old 04-24-2005, 08:48 AM   #3
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: USB not detecting

If you read, he,she or it has tried that
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 04-24-2005, 11:16 AM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: USB not detecting

So the memory stick worked the very first time when you plug it in to the USB port but not now? Make sure that the drivers have been installed from the Mobo CD, that you've done already. Check the Device manager to see if there are any ! or ? next to the USB Host Controller. If there is then the drivers are not loaded or there is a possible problem with the device. Check in BIOS and make sure that the default setting of 8 Devices and the HI-Speed option are enabled. Also make sure that the 1.1usb and 2.0usb with Legacy support are enabled. These drivers are included in the Windows Update SP2 full version.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-24-2005, 02:23 PM   #5
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default exclamation mark

if the drivers are corrupt in any way it may still show up in device maneger as a yellow ? mark remove the ? or delete whatever i cant remember.
and reboot system it should pick up the usb device and ask for installation disk as you will probably know see how it goes.good luck

MSI ATX CASE MSI kt3 ultra2 motherboard AMD 3000+ Barton core CPU 2.17 GhzTHERMALTAKE 3400 AMD FAN/(extra cool) 256 L1 CACHE 512 L2 CACHE 1 GIG DDR RAM 2700 Mhz MEMORY 2.5 clATI RADEON 7200 SE GRAPHICS (NOT THE BEST BUT NOT BAD) WIFI NETGEAR ADAPTER REALTEK NETWORK CARD REALTEK AC 97 5.1 SOUND SURROUND 6 X USB 2.0 1X FIREWIRE ON D BRACKET 1 X 7200RPM 80GB MAXTOR DIAMOND PLUS 9 HARD DRIVESPLIT 3 X 10 GIG FOR WINDOWS 1 X 50GIG BACKUPS1 x 40GB DIAMOND PLUS 9 7200 RPM BACKUP DRIVERUNNING 2 x WIN XP HOME 1 x XP PRO SPLIT 1 X 10 FOR WIN XP PRO 1 X 30GIG BACKUPS1 X MSI CD RW/DVD ROM 1 X TDK DVDRW MULTI DRIVE 1 X FLOPPY 1 X 12 IN 1 CARD READER2MB WIRELESS BROADBAND
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 04-24-2005, 10:44 PM   #6
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: USB not detecting

Well there might be a problem with the USB stick. Check the USB connection if there's something broken if not try what the others have said.
george is offline   Reply With Quote
Old 04-24-2005, 10:47 PM   #7
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: USB not detecting

SP2 man... SP1 if you dont have that as well! You need those a lot for this problem, then go what george said, and check the drive in another PC.
__________________

DarkBlade is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0