Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2010, 01:20 PM   #1
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Urgent Urgent PC slurring/momentairy freezing Heat!?

Hi, here is the situation

My pc:

2.66 GHz Q6700
6GB DDRII ram
ASUS 8800GT TOP 512mb
Penryn1600SLI-110dB

As soon as windows (7) is loaded the pc will reguarly momentairly freeze, that is sound slurs, cursor freezes, all video stops. It has been doing this for a couple of weeks, but not as soon as it loaded windows - rather after a few hours use of the pc the slurring/freezing would start. Now it happens as soon as I boot into windows!!

Something similar used to happen on with the same motherboard when I had my p4 3.4GHz in. I would be using the pc fine then it would start freezing and eventually totally crash (and thus require a reboot to fix). I fixed this by applying new coolant to the CPU ~ 5 months. I was on a stock cooler back then. Naturally this led me to believe it was a heat exhaust problem

So with my 5/6 months old Q6700 it started happening. Strange I thought, because it was a new CPU, with a artic cooler 7 Pro. So today I applied some new (expensive - 5 a tube!)artic coolant. This had an adverse effect. Now the pc freezes from going straight into windows, rather than waiting a while. I've tried reapply different amounts of coolant to no avail.

Also it's not windows/drivers because if I start the windows 7 installtion (boot from CD in bios), when I move the mouse I can see it momentiarly freezing, meaning a hardware issue.

Does anybody have any suggestions? I'm going to investigate the north and southbridge now. This is my main pc I do everything on and I need it working pronto... and it's expensive to replace. It's driving me nuts!!

Thanks
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 01-15-2010, 02:31 PM   #2
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Urgent Urgent PC slurring/momentairy freezing Heat!?

Download HWMonitor and see what your temperatures are.

Do you have onboard video? How often does it freeze? Is it just one solid ice cube right when you turn on your computer? Or perhaps it just starts lagging when you open up another window....

I wouldn't go and blame it on your cpu or the paste you're using. If it's done this for two different processors then you either have really, really bad luck... or it's not the processors.

Is your hdd making any noises? You may want to run a test on that as well.

Basically, as you stated, it could be any piece of your hardware.

Ok, read the post again. So your videocard isn't onboard. Well try to use your onboard gpu and see if you get the same problem.

-Q
__________________

Captain Pooka is offline   Reply With Quote
Old 01-15-2010, 02:34 PM   #3
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Urgent Urgent PC slurring/momentairy freezing Heat!?

Sounds like a hard drive issue to me. How long have you owned the hard drive for?
JogaBonito1502 is offline   Reply With Quote
Old 01-15-2010, 03:38 PM   #4
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Urgent Urgent PC slurring/momentairy freezing Heat!?

Hi,

tried putting morepaste on northbridge with no luck - looked; like it was working at first though.

I have 4 HDs. 1 TB Maxtor is my primary (Win7), 500GB WD SATA (WinVista), 200GB PATA IDE SAMSUNG or segate (can't remember) (winXP), 80GB IDE (think this one is maxtor too) but HDs shouldn't make a difference as I tried booting from the windows7 dvd (press any key to boot from dvd...) and the windows 7 installtion starts. If i move mouse around I can see it stuttering, this is before any HD is accessed (I presume) and thus cannot be hard disk problem. I will however go unplug them all and try it now

The 1 TB hard drive is as old as my Q6700 CPU... 5/6 months! Also 4Gbs of the 6Gb RAM is of the same age

Temps according to H/W monitor and speed fan are ~ mid 30C.

The Penryn1600SLI-110dB doesn't have onboad VGA and I have no other SLI card to test it on. I think I do have a 7300GT PCI lying round somewhere though.

What about RAM? Might try running a ram diagnostic program, or better yet pulling RAM out of my mobo.

My computer is sick

Thanks
Thomas
__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 01-15-2010, 03:54 PM   #5
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Urgent Urgent PC slurring/momentairy freezing Heat!?

Sorry, forgot about the 5/6 month thing

Yeah, I thought about the ram, but usually when one stick goes bad (you have 3x2gb?) the computer just farts and pukes it's guts everywhere and beeps. If your ram was bad you would have more than lag on your hands, but yes, go ahead and check that too.

So you have many different OSes... Have you tired them all out? I know you've booted from the CD andit still lags and it may seem kind of dumb to try this, but I can't tell you how many problems I've faced where I tryed the stupidest solution last.. and it worked.

30? Definatly not a temp. problem.

Sounds like it sucks for your mobo...

Man, and I bet it would make you mad if I blamed it on your [U]cd drive[U] for not reading the W7 CD fast enough

Kidding kidding...
Captain Pooka is offline   Reply With Quote
Old 01-15-2010, 03:57 PM   #6
In Runtime
 
thomas49th's Avatar
 
Join Date: Sep 2005
Posts: 395
Default Re: Urgent Urgent PC slurring/momentairy freezing Heat!?

UPDATE.

You know I said "looked; like it was working at first though", it was because when I put more paste on the northbrudge I had to take my MOBO clean out the case and I unpugged the 1TB hard drive. Jogo said

"Sounds like a hard drive issue to me. How long have you owned the hard drive for?"

Well when I boot from the DVD with the 1TB not connected guess what. NO FREEZING problems. I only repeated did this test because Jogo seemed so sure. Nice one !

Another problem now is that I cannot seem to boot back onto the 1TB disk and copy my data. Typical!!! Also all my other window installtions on the seperate hard disk have decided to cease working. Great

All that coolant... Now I've only got some extra value cheap sh!t coolant on my CPU

Don't want to speak to soon about the 1TB disk but looks like I need to:

- (re)install Win7 on another disk
- try and recover the important data from the 600GB worth of data on the 1TB
- get a new hard disk from the warranty

I'm still not 100% convinced the 1TB disk is the centre of all the problems, but thank you guys alot for the help. I suppose this kindof explains why windows takes minutes to boot into and any games I play are taking a long time to load. Wow!

Ill report back

Another update.

NOT the 1TB it's the 500GB western digital disk!!!

Contains alot of my lovely lovely music! Schools files -engineering design work portfolio and shizz, computing (though most were backed up onto the emergency 80GB disk)

2 years old that disk. Yet I still cannot boot into the 1TB disk. Wondering if the master boot record was on the 500GB. hmm
__________________

__________________
1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0