Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2008, 09:50 PM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 49
Unhappy Urgent Problem... please help.

I have looked around for hours on a problem I have with my computer getting to the Windows XP load screen then constantly rebooting. Safe mode doesn't work, last known configuration, etc. I have concluded that I just need to reinstall Windows basically.

Problem being, I haven't backed up my stuff in about 5 months. There is a lot of stuff on this hard drive I need to get off. It is a SATA drive (WD 1600).

I have a POS old 4gb hard drive with Windows95 on it. I can get it to boot up on the IDE channel with the SATA drive still hooked up, albeit in safe mode (it has always been this way, I tried long time ago when the computer was working fine). However, I can't see the HD in my computer. How do I access this to get my files off or is that even possible?

Thanks so much for your help in advance...
__________________

jamaicanbob is offline   Reply With Quote
Old 10-03-2008, 10:31 PM   #2
In Runtime
 
Join Date: Apr 2008
Posts: 322
Default Re: Urgent Problem... please help.

Does it say "No Operating System Found" ?
Are you wanting to know to save all your files or reformat?
__________________

religion2386 is offline   Reply With Quote
Old 10-04-2008, 12:18 AM   #3
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: Urgent Problem... please help.

I just stumbled upon this webpage http://www.jfilerecovery.com/page/co...Download.class with a program for recovering files from a damaged hdd. I dont know how good it is but I thought I'd post it to see if it works for you. Also, I would make sure the hard drives are connected correctly, sometimes its the small mistakes that give the most problems.
cavemangrinder is offline   Reply With Quote
Old 10-04-2008, 03:19 AM   #4
Baseband Member
 
Join Date: Jan 2005
Posts: 49
Default Re: Urgent Problem... please help.

It goes through the normal boot process, the XP bar goes back and forth, back and forth... then the welcome screen pops up and sits there for a little bit like always. Then, my desktop background (with no icons) shows up for about 4 seconds. Then it restarts over and over. I've tried safe mode, last known configuration, disable auto restart on system failure.

I've read for hours on possible problems, causes, solutions, etc. and have come to the conclusion that nobody has a freakin clue. Everyone seems to have a solution but they are aaaalll different. The error message after you disable auto restart is on the blue screen and says something like STOP: c000021a (fatal system error) status of 0xc0000005.

I already plan on reloading XP. But I NEEEEED my stuff off of there first. I just don't know how to do that... I thought I could just hook it up to a normally working computer as a slave and maybe just pull stuff off?

This is almost surely virus/malware related... I have had this computer almost 5 years and have finally got one. It would do weird things like whenever I would search in google, when I clicked on a result it would always bring up a new window with some stupid link and wouldnt let me look at the google result I wanted unless I actually copied and pasted the address into the address bar. OR some sites wouldn't load at all, like nfl.com. I ran Norton, Mcaffee, spybot, etc. There were processes running that when I shut them down, they would pop back up instantly. If I tried to delete the files manually, they would disappear for about 2 seconds then just appear back where it was.

I was typing a paper the other day and tried to save it to my flash drive... The save status bar would not finish loading after hours so I had to just shut down. When I turned computer back on, this is what I got.

I'm just concerned with getting all my schoolwork off of there, all my music, pictures, etc. I do back up it has just been 5 months...
jamaicanbob is offline   Reply With Quote
Old 10-04-2008, 04:09 AM   #5
Solid State Member
 
jonathansantos's Avatar
 
Join Date: Oct 2008
Posts: 15
Send a message via AIM to jonathansantos Send a message via MSN to jonathansantos Send a message via Yahoo to jonathansantos
Default Re: Urgent Problem... please help.

More than likely, your Windows 95 box doesn't have drivers for a SATA controller, which would explain why it doesn't see the HDD. The error you posted, as far as I am aware, is related to a problem with system RAM. You may want to run some RAM tests using the UBCD, available at http://www.ultimatebootcd.com/download.html. If those tests pass then another option, and likely the only, seeing how the manufacturer of your SATA controller will not supply drivers for Windows 95, is using another computer and an external enclosure (approx. $30) to connect the drive via USB, which even Windows 95 should have.
jonathansantos is offline   Reply With Quote
Old 10-04-2008, 04:53 AM   #6
Baseband Member
 
Join Date: Jan 2005
Posts: 49
Default Re: Urgent Problem... please help.

Thanks so much... That process you sent looks kind of iffy for me haha but the usb hard drive thing sounds perfect.... Where can I get one of these external enclosures (Staples I assume?) and is there anything else I need to know about hooking it up/what to get? I will try this tomorrow when I wake up!
__________________

jamaicanbob is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0