Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-07-2005, 03:57 PM   #11
Baseband Member
 
Join Date: May 2005
Posts: 49
Default Re: Urgent problem

No there's no beeps
__________________

__________________
northwings is offline   Reply With Quote
Old 06-07-2005, 04:02 PM   #12
Baseband Member
 
Join Date: May 2005
Posts: 49
Default Re: Urgent problem

It's runing though I can hear it.
__________________

__________________
northwings is offline   Reply With Quote
Old 06-07-2005, 04:21 PM   #13
Baseband Member
 
Join Date: May 2005
Posts: 49
Default Re: Urgent problem

anyone help please ?
__________________
northwings is offline   Reply With Quote
Old 06-07-2005, 04:25 PM   #14
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Urgent problem

Did you have the case open?
__________________
per is offline   Reply With Quote
Old 06-07-2005, 04:26 PM   #15
Baseband Member
 
Join Date: May 2005
Posts: 49
Default Re: Urgent problem

At what point ?
__________________
northwings is offline   Reply With Quote
Old 06-07-2005, 04:28 PM   #16
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Urgent problem

Before the problem occurred.
__________________
per is offline   Reply With Quote
Old 06-07-2005, 05:39 PM   #17
Baseband Member
 
Join Date: May 2005
Posts: 49
Default Re: Urgent problem

Yes for alittle why ?
__________________
northwings is offline   Reply With Quote
Old 06-07-2005, 05:43 PM   #18
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Urgent problem

Check for loose connections and a faulty or disconnected CPU fan.
__________________
per is offline   Reply With Quote
Old 06-07-2005, 05:50 PM   #19
Baseband Member
 
Join Date: May 2005
Posts: 49
Default Re: Urgent problem

Yeh I did that already Lol
__________________
northwings is offline   Reply With Quote
Old 06-07-2005, 06:00 PM   #20
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Urgent problem

On that board a boot with no video and no beeps is almost always a bad psu or cpu fan. The only other thing is if you fried the motherboard.
__________________

__________________
per is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0