Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2009, 09:13 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Urgent Help! Virus!!!

Well, OK then. . .
__________________

Atomic Rooster is offline   Reply With Quote
Old 07-27-2009, 10:28 PM   #12
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Urgent Help! Virus!!!

Lol.
__________________

__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 07-28-2009, 02:52 AM   #13
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default Re: Urgent Help! Virus!!!

it was bad, i couldnt get online even tho i was connected to my network, (I Run, wireless on my desktop, and laptop) (only the desktop had a virus) so i couldnt install any new virus protection after i un-installed AVG. so i was kinda stuck. even if i loaded on a virus scan onto my USB drive (from my laptop) then i still couldnt update the anti virus program on my desktop cause the internet wasnt working. (could this be, because of the trojan,? ) it was blocking my internet connection?
__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Old 07-28-2009, 11:07 AM   #14
In Runtime
 
Join Date: Mar 2009
Posts: 224
Send a message via MSN to jikifreak
Default Re: Urgent Help! Virus!!!

Wow thats too bad man! Sounds like one nasty infection! Blocking your net too. Avast, Spybot, good Firewall will help! All free!
__________________
Rosewill Conqueror|ASRock A780GXE AM2+|Phenom II X4 940@3.0Ghz Stock|Zalman 9900|8GB G.Skill DDR2 800|OCZ StealthXStream 700W|XFX Ati Raedeon 5770 1gb GDDR5 DX11|16X Samsung DVD-RW|360GB(SATA), 40GB(SATA), 160GB(SATA), 200GB(IDE) 500GB External(USB 2.0)|Windows 7 64Bit|19inch LCD Widescreen at 1400X900 Resolution via DVI|
jikifreak is offline   Reply With Quote
Old 07-28-2009, 12:13 PM   #15
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Urgent Help! Virus!!!

Quote:
Originally Posted by theshadowxx View Post
it was bad, i couldnt get online even tho i was connected to my network, (I Run, wireless on my desktop, and laptop) (only the desktop had a virus) so i couldnt install any new virus protection after i un-installed AVG. so i was kinda stuck. even if i loaded on a virus scan onto my USB drive (from my laptop) then i still couldnt update the anti virus program on my desktop cause the internet wasnt working. (could this be, because of the trojan,? ) it was blocking my internet connection?
1: why did you uninstall avg...
2: run safe mode with networking (the "virus" shouldnt be able to work in safe mode
3: profit
__________________

__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0