Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2009, 12:51 AM   #1
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default Urgent Help! Virus!!!

hey so i was just surfing the web and all of a sudden my AVG anti-virus went off saying i have MULTIPLE THREAT detections. so I just seleted remove selected infections, and then like 1 min later it popped up again! and kept on saying MULTIple threat infections, so no wwhat should i do. I opened up my AVG anti-virus and am currently running a virus scan. the infections that i get are called Trojan Horse FakeAlert.FX and Trojan Horse Generic13.BQVV PLEASE HELP (btw im on typing this on my LAPTOP, which does have a virus, my DESKTOP is the one with this virus thing, PLEASE help! what do i do. ALSO should i be using AVG? is it the best ??? ahhh CRAP and now i just got a BSOD
__________________

__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Old 07-27-2009, 02:06 AM   #2
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Urgent Help! Virus!!!

http://www.free-av.com/

download and install the free version,
this is the best of the best of the free stuff in my opinion, it should work amazingly
__________________

__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 07-27-2009, 02:38 AM   #3
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default Re: Urgent Help! Virus!!!

Is it safe to turn on my computer even after i got a blue screen of death? i was thinking maybe running my currently installed antivurs, AVG in safe mode? and doing a full system scan?
__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Old 07-27-2009, 06:02 PM   #4
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Urgent Help! Virus!!!

Quote:
Originally Posted by theshadowxx View Post
Is it safe to turn on my computer even after i got a blue screen of death? i was thinking maybe running my currently installed antivurs, AVG in safe mode? and doing a full system scan?
running in safe mode IS turning your comp on.

yea scanning in safe mode is usually the best.
__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 07-27-2009, 07:05 PM   #5
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default Re: Urgent Help! Virus!!!

k so what i did was run malwarebytes but i dont think it helped. then what i did is uninstall avg in safe mode, then restart boot into safe mode. then i went to firefox and it brought me to google. then when i tried to search or go to any other site it wouldnt let me, there would just be a BLANK white page. on the bottom left corner of firefox it would say "done" like it was done loading. so what i had to do was download avira antivurs on this laptop and then put it on a usb drive and install it on my desktop (with the virus) I ran a full scan and it says there is nothing but i have a feeling this is because i havent updated it. I cant update it tho cause when i try to it says "cannot connec to server" EVEN tho it says connected on my desktop.....
__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Old 07-27-2009, 08:08 PM   #6
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Urgent Help! Virus!!!

You're probably better off doing a format/reinstall than trying to do a clean-up job.
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 07-27-2009, 08:17 PM   #7
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: Urgent Help! Virus!!!

Quote:
Originally Posted by theshadowxx View Post
k so what i did was run malwarebytes but i dont think it helped. then what i did is uninstall avg in safe mode, then restart boot into safe mode. then i went to firefox and it brought me to google. then when i tried to search or go to any other site it wouldnt let me, there would just be a BLANK white page. on the bottom left corner of firefox it would say "done" like it was done loading. so what i had to do was download avira antivurs on this laptop and then put it on a usb drive and install it on my desktop (with the virus) I ran a full scan and it says there is nothing but i have a feeling this is because i havent updated it. I cant update it tho cause when i try to it says "cannot connec to server" EVEN tho it says connected on my desktop.....
Why did you uninstall AVG then connect to the internet??? Anyway, if you can, click on this link http://www.eset.com/onlinescan/ and run the online scanner. If not, get on another working computer and download: http://fileforum.betanews.com/downlo...y/1043809773/1 (Spybot Anti-Spyware) , http://download.cnet.com/3001-2239_4...&part=dl-85737 (Avast Anti-Virus). Install those free programs and run them in Safe Mode.
cavemangrinder is offline   Reply With Quote
Old 07-27-2009, 09:01 PM   #8
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: Urgent Help! Virus!!!

once you get everything clear
get NOD32 30 day trial
and then buy it from newegg and that will keep everyone happy
__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Old 07-27-2009, 09:09 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Urgent Help! Virus!!!

Quote:
Originally Posted by cboucher View Post
You're probably better off doing a format/reinstall than trying to do a clean-up job.
You're kidding right? A format, reinstall is always the last thing you do after all else has failed.
Atomic Rooster is offline   Reply With Quote
Old 07-27-2009, 09:12 PM   #10
In Runtime
 
theshadowxx's Avatar
 
Join Date: May 2009
Posts: 174
Default Re: Urgent Help! Virus!!!

i just reinstalled my OS. god i hate viruses.
__________________

__________________
Core2Quad Q6600 @ 2.4Ghz 750GB HD @ 7200RPM
nForce 650i SLI chipset (Dell) 750W PSU
4GB RAM (PC2-6400) @ 800Mhz
Vista Home Premium SP1(32-bit) OS
Nvidia GeForce 8800GT
theshadowxx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0