Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-28-2009, 04:50 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Urgent Help Needed

Quote:
Originally Posted by Holysky View Post
virus scan finished no viruses just cookies. CPU@ WTF 1-10 percent per core 39'C

GPU at 50'C
Those are perfectly acceptable temps.
__________________

Atomic Rooster is offline   Reply With Quote
Old 03-28-2009, 04:54 PM   #12
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Urgent Help Needed

yea but right when i do something like play a game or run a virus scan it goes up to 100% and Temps ski rocket

i turned the game on for not even 1 minute and it is at 56

and is really sluggish
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 03-28-2009, 05:07 PM   #13
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Urgent Help Needed

Quote:
Originally Posted by Holysky View Post
yea but right when i do something like play a game or run a virus scan it goes up to 100% and Temps ski rocket

i turned the game on for not even 1 minute and it is at 56

and is really sluggish
I would just switch back to the AS5 and see if that helps, from what I've googled, thermal grease has a tendency to "disappear" somehow in some cases, weird, but there are threads on the internet that state this if you google "thermal grease or AS5"...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-28-2009, 05:30 PM   #14
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Urgent Help Needed

ok ty

oh wait if have the ceramiqe stuff

i got it off of xoxide

http://cgi.ebay.com/ARCTIC-SILVER-CE...QQcmdZViewItem

all of my desktop icons have dissapered

i don't know what to do know.

come on guys i can't even play any of my games. It is freezin.............

help me
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0