Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-06-2005, 01:41 AM   #1
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default [URGENG!!] limited or no connectivity probs

Ok this is really stressing me out and confusing the crap outta me!

My net works fine from my labtop upstairs using Dlinks Dl-614+ wireless card. YET! my main computer with my cable modem in the basement doesnt! (with the net)

I cant contact my Dlink Hub or fix my limited or no connectivity problem. I've tried uninstalling and reinstalling my network cards, changing cables around, checking my tcp/ip properties even setting up all the ip addresses, dns server, default gateway numbers that work from my labtop that is being sent from my modem and isp provider from my modem in the basement, but nothing works.

Does anyone hav a clue whats goin on and how to fix this??
Pls respond asap!
__________________

bboy_romeo is offline   Reply With Quote
Old 07-06-2005, 01:45 AM   #2
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: [URGENG!!] limited or no connectivity probs

What OS because windows 98 and lower are REALLY fussy with wireless cards.
__________________

__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 07-06-2005, 01:47 AM   #3
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: [URGENG!!] limited or no connectivity probs

http://www.cexx.org/lspfix.htm
Try this and see if it helps or not.
Just post back one way or the other
lurkswithin is offline   Reply With Quote
Old 07-06-2005, 01:47 AM   #4
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default

im running win xp

like everything was fine b4 and then all of a sudden my internet on my main computer wouldnt work yet my labtop does ! i dont get it...
bboy_romeo is offline   Reply With Quote
Old 07-06-2005, 01:50 AM   #5
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default Re: [URGENG!!] limited or no connectivity probs

you know what lurkswithin..i think you hav somethin there!

cause i rem my antispyware removed some newdotnet thing and then my main computer started f'ing up...i'll give it a try thanks

if it works i'll reply back!
bboy_romeo is offline   Reply With Quote
Old 07-06-2005, 02:29 AM   #6
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: [URGENG!!] limited or no connectivity probs

While removing spyware and the likes is the number 1 cause of the stack to get messed up, it can be caused also just because of damaged files which happen all the time.
System file checker can sometimes put things back but it takes the original M$ installation disc to run it and most people only have a manufacturer restore disc so they can't do it. He came up with a utillity to just straight it out and it usually takes care of a lot of those issues.
lurkswithin is offline   Reply With Quote
Old 07-06-2005, 02:32 AM   #7
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default Re: [URGENG!!] limited or no connectivity probs

it did nothing... i dont think it worked.
im still having that limited no connectivity going on on my main computer and my wirless net works on my labtop. i dont kno what to do..
bboy_romeo is offline   Reply With Quote
Old 07-06-2005, 02:37 AM   #8
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default Re: [URGENG!!] limited or no connectivity probs

do u think if i install that newdotnet stuff i had somehow "silently* installed my internet connection will work again? or is that just a stupid idea
bboy_romeo is offline   Reply With Quote
Old 07-06-2005, 02:42 AM   #9
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: [URGENG!!] limited or no connectivity probs

NO!!!!.

Newdotnet is so nasty you don't want to get it back in your system.If you got it out you were really lucky. I have had to reformat to get rid of that thing. Just try the fix. It will either help or not. It won't hurt your system at all.

>edit< sorry didn't see your first post. let me get on track here and see what is what.
lurkswithin is offline   Reply With Quote
Old 07-06-2005, 02:47 AM   #10
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default Re: [URGENG!!] limited or no connectivity probs

Well i see i made a mistake of having microsoft antispyware remove new.net *dammit*

and now my comp is f'ed up and i jus reformatted the other day too! dammit..
im so emailing support@new.net nasty emails here i come!
__________________

bboy_romeo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0